FORUMS: list search recent posts

FCPX clip browser freeze up

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Larry Brill
FCPX clip browser freeze up
on May 19, 2017 at 7:55:16 pm

FCP 10.2.3 importing video from Panasonic DVX 200. Been doing it for long time no problem.
Suddenly:
When I import from the video card into iMac running Yosemite (plugged into back of iMac) The video imports but when I select a clip, the clip browser shows either a weird blue icon boxes where the clip should be (not the video) or a freeze frame of the video. In freeze frame I can get audio, but no audio with the weird blue icon. Here's a screen shot:

screenshot2017-05-19at1.11.42pm.png

I tried off-loading the clips from the video card directly to an external backup and import from there. It worked for a couple but not for others.
Help?

Lar


Return to posts index

Joe Marler
Re: FCPX clip browser freeze up
on May 19, 2017 at 8:11:01 pm

[Larry Brill] "FCP 10.2.3 importing video from Panasonic DVX 200....Suddenly...When I import from the video card into iMac running Yosemite (plugged into back of iMac) The video imports but when I select a clip, the clip browser shows either a weird blue icon boxes where the clip should be (not the video) or a freeze frame of the video. In freeze frame I can get audio, but no audio with the weird blue icon....screen shot...I tried off-loading the clips from the video card directly to an external backup and import from there. It worked for a couple but not for others...Help?"

My team has a DVX200 (great camera) and I've imported huge amounts of UHD 29.97/p .MP4 to FCPX 10.2x and 10.3x without any problem. I normally copy to disk then import from there with "leave files in place". Are you using AVCHD? Is it possible your hard drive is out of space or the SD card is failing? Can you play the problematic video files using Quicktime or VLC? If not will those files play from the camera? If they will play from the camera and from Quicktime/VLC but you can't import them all, can you temporarily close your library, create a test library and try to import to that?


Return to posts index

Larry Brill
Re: FCPX clip browser freeze up
on May 20, 2017 at 2:38:11 pm

Thanks Joe.
Yes, AVCHD (.mov) No, the hard drive has 4 TB available (external drive) Possible, SD card is failing.
Since you use the DVX200 --maybe you can answer, and maybe this is part of the problem, but I was shooting a number of different shots in a school classroom. Most captured fine (start/stop) but a few times I hit the record button, it started to record and then stopped. I got a warning message: "recording stopped" with a little hour glass animation. It did that for a few seconds before returning to normal.
???
I've been playing around with FCP more and noticed that with the clips that fail to show up properly in the clip viewer, when I try to import them directly from the SD card, in the import box, the clip has a strip of white across the bottom in the thumbnail. If I take the clips, copy them to another drive (preferably the one that the library, events and project are one) I can import them and that little white strip is gone. And that seems to work.

I can open those video clips directly from the SD card in both Quicktime and Photos on the iMac.
So the problem seems to be getting them directly from the SD card into FCPx. Oh, and if I right-click the package contents of the library, the imported video that doesn't show thumbnails, is there and will play fine when you expand and play by hitting the space bar.

Sorry for the long analysis. ???

Lar


Return to posts index


Larry Brill
Re: FCPX clip browser freeze up
on May 20, 2017 at 4:06:15 pm

Update:
I did a couple of tests this morning. Brain-cramp, I shot previous video in .mov files not AVCHD as posted.
I shot six text clips: 4K, UHD 59.94, UHD 29.97, FHD 59.94, FHD 29.97, and FHD 29.97 at 120 fps for slo-mo.
UHD 59.94, and FHD 59.94 did not import from the SD card, but all the others did. I'm sure I've shot at 60 i before and not seen this problem, but at least we're narrowing down the suspects.

Lar

Lar


Return to posts index

Joe Marler
Re: FCPX clip browser freeze up
on May 20, 2017 at 8:05:38 pm

[Larry Brill] "...shooting a number of different shots in a school classroom. Most captured fine (start/stop) but a few times I hit the record button, it started to record and then stopped. I got a warning message: "recording stopped" with a little hour glass animation. It did that for a few seconds before returning to normal...."

We've never had that happen on our DVX200. We only use Lexar 256GB 1000x cards, and we only record UHD 29.97p at 100 Mbps. Maybe your card is intermittent?

[Larry Brill] "....I can open those video clips directly from the SD card in both Quicktime and Photos on the iMac.
So the problem seems to be getting them directly from the SD card into FCPx. Oh, and if I right-click the package contents of the library, the imported video that doesn't show thumbnails, is there and will play fine when you expand and play by hitting the space bar...."


OTOH this could indicate a problem with FCPX, the library itself or related cache or plist files. I suggest (1) Trashing FCPX user preferences, then (2) Creating a test library and importing the problematic content from the SD card to the test library. See item 11 on this page: https://support.apple.com/en-us/HT203477


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]