FORUMS: list search recent posts

OT - Slow Raid

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Don Walker
OT - Slow Raid
on Apr 16, 2017 at 9:47:42 pm

Not really an FCPX problem, but since I'm familiar with the people here, I'll throw it out.

2012, 27" iMac, i7, 32GB ram, etc.
OWC USB 3, 12 TB Raid

I use this raid to edit for the church I work for. 10 days ago we took 2 massive power hits, that ended up trashing 2 of the discs in the drive, and because it was RAID 5, I lost all my data. (Masters, and raw footage stored on other drives) I bought a new set of disks and installed them Friday.
The raid has a hardware controller, and I initially set up as Raid 3 and ran the Blackmagic speed test on it and got 42MB/sec...... about 1/6th the speed I expected. I set it up Raid 5, same speed, Raid 0, 42MB....... I changed cables, ports etc, with the same results. I tested other drives (example, off the shelf SSD in a USB 3 enclosure) and got 220MB/sec.

I then connected the Raid to a 11" MacBook Air (Baby Mac) with USB 3 and got USB 3 speeds.

In summary. iMac reads the Raid at USB 2 speeds, but sees other drives as USB 3, but a laptop reads the Raid at USB 3 speeds.
OWC is stumped, I'm stumped.
Does anyone have any ideas?

don walker
texarkana, texas

John 3:16


Return to posts index

Noah Kadner
Re: OT - Slow Raid
on Apr 16, 2017 at 10:14:22 pm

Perhaps the Mac itself needs repair too.

Noah

FCPWORKS - FCPX Workflow
FCP Exchange - FCPX Workshops
XinTwo - FCPX Training


Return to posts index

Doug Metz
Re: OT - Slow Raid
on Apr 17, 2017 at 7:02:19 pm
Last Edited By Doug Metz on Apr 17, 2017 at 7:06:30 pm

[Noah Kadner] "Perhaps the Mac itself needs repair too."

This is what I was thinking. OTOH, the port does (mostly) work, so maybe this will correct the issue with the iMac:

https://discussions.apple.com/docs/DOC-3603

Doug Metz

Anode


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]