FORUMS: list search recent posts

Multicam audio pitch changed/playing slower?

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dondré Gumbs
Multicam audio pitch changed/playing slower?
on Apr 10, 2017 at 4:35:08 am

I'm having a problem with the audio (music) of a multicam clip. Inside the angle editor, the audio plays at the right pitch. However, once I put it in the storyline and cut to the audio, it plays at a lower pitch. When I place the multicam clip in another project's storyline, however, it plays at normal speed/pitch. I have a few more multicam clips in the project that the audio is changing and being strange, but those clips' audio are fine. Can someone explain what is happening and how to fix this?


Return to posts index

Dondré Gumbs
Re: Multicam audio pitch changed/playing slower?
on Apr 10, 2017 at 4:58:56 am


This is an example of what I'm talking about. I detached the audio from the multicam clips so that it's easier to see. The top audio is the original, correct speed/pitched audio, and the bottom is the incorrect one. I put the clips to start around the same time, but gradually towards the end, the clips start to desync (the bottom clip gradually slows?).


Return to posts index

Dondré Gumbs
Re: Multicam audio pitch changed/playing slower?
on Apr 10, 2017 at 6:01:03 am

I figured it out! It was because my multicam clip's frame rate was 25, but the project's was 23.97! I was hoping there was a way to change the frame rate of a multicam clip, but it seems like there isn't, so I will just remake the multicam clip.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]