FORUMS: list search recent posts

MultiCam Video/Audio links with original audio clip not matching

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Elder
MultiCam Video/Audio links with original audio clip not matching
on Apr 6, 2017 at 6:39:20 am

So, I have a 30 minute pilot I'm working on and I didn't plan ahead with the audio and seperate and label the channels ahead of time. When I created the multicam it looked like Cam A, B, C, D; All Stereo; All Dialogue 1. So I went into the file browser, selected all Cam A, separated and labeled the channels 1, 2 then B, channels 3, 4 and so on and so forth, thinking that information would pass along into the multicam clips, well it didn't, it stayed all Stereo and Dialogue 1.

1) Is there a way to quickly change all the information from the individual clips into the MultiCam clips to have the mono and labeled audio without manually doing it all? I have a ton of clips and don't want to do that?

Or

2) When I export the Master Audio for mixing, if I set it up to export out each channel, will that link to the roles I gave each clip within the MultiCam scenes? (Hope that is clear)

Or

3) Do I have to manually change each clip to update them within the MultiCam scenes?

Thanks,
Daniel

Daniel Elder
producer
http://www.elderproductions.com


Return to posts index

Daniel Elder
Re: MultiCam Video/Audio links with original audio clip not matching
on Apr 6, 2017 at 7:03:52 am

Based on what I'm reading through Apple's support documents, I feel like the information should sync / update when I change the information via each individual clip. So for example 'House_1_A' is Dialogue 1,2 and 'House_1_B' is Dialogue 3, 4 in the browser, but when I go to my MultiCam clip 'House_1_M' it is still as Stereo and Dialogue 1. Why isn't the information syncing with my updates to each clip? Shouldn't that update??

Thanks,
Daniel

Daniel Elder
producer
http://www.elderproductions.com


Return to posts index

Noah Kadner
Re: MultiCam Video/Audio links with original audio clip not matching
on Apr 6, 2017 at 7:35:28 am

Roles you edit in the Event browser don't ripple into clips already in a multicam clip or on a timeline- they are considered separate instances. For future reference the correct workflow would be assign roles in the Event browser then make into multicam clips. Or assign at the multicam clio then edit into a timeline.

Noah

FCPWORKS - FCPX Workflow
FCP Exchange - FCPX Workshops
XinTwo - FCPX Training


Return to posts index


Daniel Elder
Re: MultiCam Video/Audio links with original audio clip not matching
on Apr 9, 2017 at 11:31:51 pm

Yeah, I recognize that now. Damn, it doesn't feel like it is a hard thing to allow those changes ripple through to the edit, right?

So, do I then need to go through every edit / clip within my project timeline and change them to mono? Is there a way to simplify the process and make bulk edits?

Thanks
Daniel

Daniel Elder
producer
http://www.elderproductions.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]