FORUMS: list search recent posts

Multicam Sync Issue in FCP 10.3.2

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Grant Peacock
Multicam Sync Issue in FCP 10.3.2
on Mar 27, 2017 at 2:16:28 am

I am attempting to sync 2 cameras and associated digital audio files, and getting a strange result.

Components :

Canon C300 Mk II
Canon C300
Audio files from Zoom F8

All components were jammed together via t.code (MkII as t.code source), and kept powered up for the duration. One camera was roving and generated about 65 files, the MkII ran head-on with few stops and generated 4 files. Both were recording 1080 @ 29.97p. The F8 generated 2 files.

Each attempt at generating a multicam sync'd file (audio basis for sync) reveals that each clip is treated as a new angle. (70-plus angles in the resultant clip). Attempting sync without the audio files involved doesn't improve the situation.

What am I overlooking here?

Grant.

Grant Peacock
Washington DC
GPI TV LLC

http://www.gpi.tv


Return to posts index

Dave Jenkins
Re: Multicam Sync Issue in FCP 10.3.2
on Mar 27, 2017 at 4:04:11 am

Did you define your clips with a camera angle in the inspector before making the multi-clip?

Dajen Productions, Santa Barbara, CA
Mac Pro 3.5MHz 6-Core Late 2013
FCP X


Return to posts index

Grant Peacock
Re: Multicam Sync Issue in FCP 10.3.2
on Mar 27, 2017 at 4:34:40 am

Bingo! Thanks much David, I am not sure why I have not run into this in previous multi-cam shoots. As soon as I grouped up clips by applying a Camera Name in the inspector, all worked perfectly.

Have a great start to the week ahead.

Grant.

Grant Peacock
Washington DC
GPI TV LLC

http://www.gpi.tv


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]