FORUMS: list search recent posts

Audio waveform behavior inside audio components

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Morache
Audio waveform behavior inside audio components
on Mar 5, 2017 at 3:13:49 am

I swear that I could add an audio effect to one channel of a clip, expanding the audio components, and the waveform would change as I adjusted the effect.

For example, my wireless mic has a 19ms delay, so I can easily add a delay to the non-wireless channel so the two channels match. I remember specifically that the waveform would slide as I adjusted the delay so I could easily match the waveforms.

This doesn't happen now.

Expanding the audio components, I can change the gain of an individual channel by dragging the level line up and down, and the waveform will adjust, but if I add an effect to only one channel, such as the gain effect, the waveform does not change as I adjust the effect parameters for that one channel.

Strangely, in the inspector, the waveforms THERE look like they're moving, showing me the resulting, post-effect waveform. However the expanded audio channels on the clip show no change.

Unless I'm doing something wrong, this looks like one more thing that used to work that's now broken.

Grrrr. FCPX feedback here I come.

---------

Mark Morache
Evening Magazine, Seattle, WA




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]