FORUMS: list search recent posts

has anyone figured out 10.13 audio configuration?

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jenn Lindsay
has anyone figured out 10.13 audio configuration?
on Feb 9, 2017 at 2:10:20 pm

Help! I recorded my audio on mono with lapel mics, but I can't figure out in FCPX 10.13 how to make the audio dual mono or stereo.....

There's no "Channels" menu on the audio configuration sidebar. And the Angles editor is a little beyond me.....

Thank you!

http://www.JennLindsay.com
iMac 27-inch, 3.5 GHz Intel Core i7. 4GB GPU.
FCPX


Return to posts index


Jenn Lindsay
Re: has anyone figured out 10.13 audio configuration?
on Feb 9, 2017 at 4:06:06 pm

Thank you, and ugh, I wish! That's from 2011. But with the 10.3 update the audio sidebar is totally different.

Here are some screenshots. You'll see in the Information panel, in the audio section, there's an Audio configuration option but my audio file has no drop-down menu Channel Configuration option or Channels options.





I just can't figure it out!
Thank you!

http://www.JennLindsay.com
iMac 27-inch, 3.5 GHz Intel Core i7. 4GB GPU.
FCPX


Return to posts index


Noah Kadner
Re: has anyone figured out 10.13 audio configuration?
on Feb 9, 2017 at 4:17:10 pm
Last Edited By Noah Kadner on Feb 9, 2017 at 4:19:22 pm

Are you sure that's the camera original? Because the channel config is basically the same:

https://support.apple.com/kb/PH12575?locale=en_US

If you're not seeing option to view a clip as dual mono the channels may not be present in the clip.

Noah

FCPWORKS - FCPX Workflow
FCP Exchange - FCPX Workshops
XinTwo - FCPX Training


Return to posts index

Jenn Lindsay
Re: has anyone figured out 10.13 audio configuration?
on Feb 9, 2017 at 4:55:03 pm

Ah, maybe you identified the problem. Because the clip is actually a synced clip that was imported from Plural Eyes. But I don't understand why I still can't double the audio. Even if I double it manually I can't figure a way to balance them or pan.

http://www.JennLindsay.com
iMac 27-inch, 3.5 GHz Intel Core i7. 4GB GPU.
FCPX


Return to posts index

Joe Marler
Re: has anyone figured out 10.13 audio configuration?
on Feb 9, 2017 at 4:36:29 pm

[Jenn Lindsay] "how to make the audio dual mono or stereo.....

There's no "Channels" menu on the audio configuration sidebar. And the Angles editor is a little beyond me"


In 10.3x it's the same as previous for single camera material. For multicam it changed -- in that case you must open the multicam clip in the angle editor, click on the camera angle you want, then in the Inspector audio tab, click on the waveform and you'll have the option for dual mono.


Return to posts index


Jenn Lindsay
Re: has anyone figured out 10.13 audio configuration?
on Feb 9, 2017 at 4:53:23 pm

But I'm only working in a single camera and I still don't have the configuration options. I tried to make my single camera clip a compound clip but then I could figure out how to get into the angle editor. I don't know why this is so confusing :(

http://www.JennLindsay.com
iMac 27-inch, 3.5 GHz Intel Core i7. 4GB GPU.
FCPX


Return to posts index

Noah Kadner
Re: has anyone figured out 10.13 audio configuration?
on Feb 9, 2017 at 6:07:00 pm

Open the original clip in the event browser then look at its channel configuration in the inspector. If you don't see any dropdown menu then it's a single channel mono file- really that simple.

Noah

FCPWORKS - FCPX Workflow
FCP Exchange - FCPX Workshops
XinTwo - FCPX Training


Return to posts index

Jenn Lindsay
Re: has anyone figured out 10.13 audio configuration?
on Feb 9, 2017 at 6:13:15 pm

Is there no way to turn a single channel mono into a dual mono?

http://www.JennLindsay.com
iMac 27-inch, 3.5 GHz Intel Core i7. 4GB GPU.
FCPX


Return to posts index


Joe Marler
Re: has anyone figured out 10.13 audio configuration?
on Feb 9, 2017 at 6:52:09 pm

You have a synchronized clip which is a container for two base clips. As part of changes for the new "roles" functionality, if you want to change an audio component for a sync clip, you must right-click on the clip in the timeline, select "Open Clip", then in the Inspector change it to Dual Mono, then in the timeline click the timeline history "back arrow" to return to the parent timeline.

It is similar with multicam clips except you must open it in the Angle Editor. It is a little less discoverable with sync clips because unlike MC clips they won't automatically open from double-clicking on them.

There is some more info here, but it doesn't specifically explain this situation: https://support.apple.com/en-us/HT207124


Return to posts index

Jenn Lindsay
Re: has anyone figured out 10.13 audio configuration?
on Feb 10, 2017 at 7:09:49 am

Ah!! Yes!! Success!!

I don't know why, but I'll take it. I guess I need to school myself in this roles thing.

Thank you so much.

http://www.JennLindsay.com
iMac 27-inch, 3.5 GHz Intel Core i7. 4GB GPU.
FCPX


Return to posts index

Bill Davis
Re: has anyone figured out 10.13 audio configuration?
on Feb 11, 2017 at 8:58:11 pm

Jenn,

You're not alone!

Even those of us who've been with X since day one - have to study new concepts as the software continues to grow.

It's the price forever evolving, ever more powerful software!

Good luck with your project.

Creator of XinTwo - http://www.xintwo.com
The shortest path to FCP X mastery.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]