FORUMS: list search recent posts

DJI OSMO Rendering with Pixelation

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sean Paxton
DJI OSMO Rendering with Pixelation
on Jan 26, 2017 at 8:54:52 pm

Hello and thanks in advance for any input,

I've got a 1080p / 59.94p project using a mix of 29.97 fps clips and some drone footage shot at 1080p / 59.96 fps mixed in, along with some DJI Osmo footage shot at 1080p / 29.97 fps. When rendering all looks as expected, EXCEPT the DJI Osmo footage, which is rendering with a noticeable amount of pixelation that DOES NOT show during playback in FCP 10.3.1, whatsoever.

So far, I've tried pulling the footage into its own project with auto settings to detect first clip. Again, all looks fine with playback inside the project. When rendered, the pixelation is not as pronounced as when rendered with the entire project and mixed media, but it still exists to a point of unacceptable. My hope was that by rendering it in its own project, it could be placed inside the master project and work without issue, but that doesn't seem to be the case.

The Osmo footage in question shows an Inspector codecs of AAC, Dji AVC encoder.

I greatly appreciate any input, solutions / remedies others may have on this. Thanks.


Return to posts index

Noah Kadner
Re: DJI OSMO Rendering with Pixelation
on Jan 27, 2017 at 12:09:31 am

Are you sure you're not exporting in proxy mode?

Noah

FCPWORKS - FCPX Workflow
FCP Exchange - FCPX Workshops
XinTwo - FCPX Training


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]