FORUMS: list search recent posts

Panasonic Varicam LT Pro Res footage not copying to library

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
James Bayliss-Smith
Panasonic Varicam LT Pro Res footage not copying to library
on Jan 26, 2017 at 3:56:59 pm

Hi I'm having trouble importing Panasonic Varicam LT footage into FCPX 10.3.2 on El Capitan 10.11.6

FCPX imports the media but it remains on the card (or the copy of the card that I have). The strange thing is it does copy the footage shot in the ACV-intra codec but not the PRoRes 422 HQ footage. I have been using the consolidate event media to get around this but its a bit of a pain. Any ideas appreciated


Return to posts index

Noah Kadner
Re: Panasonic Varicam LT Pro Res footage not copying to library
on Jan 26, 2017 at 7:36:12 pm

Clone the original card onto a hard drive first, then ingest from that.

Noah

FCPWORKS - FCPX Workflow
FCP Exchange - FCPX Workshops
XinTwo - FCPX Training


Return to posts index

James Bayliss-Smith
Re: Panasonic Varicam LT Pro Res footage not copying to library
on Jan 26, 2017 at 10:47:07 pm

Thanks but that is what I'm doing already, apologies for not making it clearer


Return to posts index


Noah Kadner
Re: Panasonic Varicam LT Pro Res footage not copying to library
on Jan 27, 2017 at 12:11:45 am

Are your import settings set to copy to library or leave in place?

Noah

FCPWORKS - FCPX Workflow
FCP Exchange - FCPX Workshops
XinTwo - FCPX Training


Return to posts index

Andreas Kiel
Re: Panasonic Varicam LT Pro Res footage not copying to library
on Jan 27, 2017 at 9:52:34 am

Cloning means a card copy - not a transfer of the card content to a hard drive.
The clone - a disk image - will appear as camera in FCPX.

Spherico
http://www.spherico.com/filmtools

"He who fights with monsters should be careful lest he thereby
become a monster. And if thou gaze long into an abyss, the abyss will
also gaze into thee." - Friedrich Nietzsche, Beyond Good and Evil


Return to posts index

James Bayliss-Smith
Re: Panasonic Varicam LT Pro Res footage not copying to library
on Jan 30, 2017 at 10:11:55 pm

Many thanks. The person responsible for backups on our shoot did just copy the card (in its entirety) to a folder on a hard drive and did not 'clone' it. However the card does appear in FCPX as it should (i.e. all the clips appear) and the option to leave files in place is greyed out (as expected for this type of media) so I believe it is treating at as a 'camera'. Essentially everything happens like normal just the ProRes 422 footage stays in place and the AVC Intra footage comes across, very strange


Return to posts index


James Bayliss-Smith
Re: Panasonic Varicam LT Pro Res footage not copying to library
on Feb 3, 2017 at 5:45:06 pm

Test


Return to posts index

Jeremy Garchow
Re: Panasonic Varicam LT Pro Res footage not copying to library
on Feb 3, 2017 at 5:48:54 pm

[James Bayliss-Smith] "Test"

Hi.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]