FORUMS: list search recent posts

Replace with Gap Multicam - FCPX 10.3.2 (Not possible)

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Stanley Sousa
Replace with Gap Multicam - FCPX 10.3.2 (Not possible)
on Jan 25, 2017 at 3:22:19 pm
Last Edited By Stanley Sousa on Jan 25, 2017 at 3:37:23 pm

Guys, I can not use "replace with gap" in fcpx 10.3.2 in multicam.
This was possible in multicam in 10.2.3, and I used a lot to cut my marriages.

In 10.2.3 I used "in" "out" to select, and cut with "Backspace". In this way there was a space between the two clips, maintaining synchrony.

Follow the video below comparing this feature in both versions.







Return to posts index

Andy Neil
Re: Replace with Gap Multicam - FCPX 10.3.2 (Not possible)
on Jan 25, 2017 at 7:10:05 pm

I was able to confirm your problem. I hadn't used that feature before so I didn't realize it'd been changed. I think you use the feedback menu to explain that both ripple and replace with gap should be possible in multicam.

However, as a workaround, you can blade sections, select and delete. this will leave a gap in the multiclip. Also, the roll tool works so you can peel back clip edges and leave a gap as well.

Andy

https://plus.google.com/u/0/107277729326633563425/videos


Return to posts index

Stanley Sousa
Re: Replace with Gap Multicam - FCPX 10.3.2 (Not possible)
on Jan 25, 2017 at 10:48:57 pm

Thank you Andy.
Thanks for confirming that this is a bug.

As you said, I am using the blade tool to cut, but I get higher speed using "in out" + Backspace.

I'm sorry for English. I'm in Brazil


Return to posts index


Mike Fitzsimmons
Re: Replace with Gap Multicam - FCPX 10.3.2 (Not possible)
on Jan 26, 2017 at 5:17:37 pm

Hey... If I'm understanding the issue correctly, In/Out + FORWARD DELETE (or SHIFT DELETE) will leave the gap.

Hope this solves it...

Mike
'Burbs of Detroit


Return to posts index

Andy Neil
Re: Replace with Gap Multicam - FCPX 10.3.2 (Not possible)
on Jan 26, 2017 at 5:21:58 pm

[Mike Fitzsimmons] "Hey... If I'm understanding the issue correctly, In/Out + FORWARD DELETE (or SHIFT DELETE) will leave the gap.
"


I've tried this Mike. It doesn't work. I think this is because gap footage is a construct that can be selected (and added to a timeline via the replace with gap shortcut), but there is no "gap" footage in a multiclip. This seems to be a change from the previous version and I'm not really sure the point of it.

Andy

https://plus.google.com/u/0/107277729326633563425/videos


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]