FORUMS: list search recent posts

Advice? Video playback issues with exported files

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lucy Vernall
Advice? Video playback issues with exported files
on Jan 25, 2017 at 11:42:13 am

Hoping someone has advice. I'm having big problems with exporting. Anything I create has errors in video playback (audio seems fine). After a couple of seconds the video pauses, then starts for a second and stops for a second, starts again and stops again, getting quickly out of synch and being totally unwatchable. It all plays fine in the timeline. I have tried shutting everything down and restarting, exporting different projects, and putting the exported files on internal and external drives, and it makes no difference. No idea what to do. Very grateful for advice/expertise (I'm new to this). Thanks!


Return to posts index

Craig Seeman
Re: Advice? Video playback issues with exported files
on Jan 25, 2017 at 1:38:01 pm

Perhaps you're exporting a file with codec settings that are difficult for the computer to playback.
You'd have to include export settings and computer specs for someone to evaluate that.



Return to posts index

Lucy Vernall
Re: Advice? Video playback issues with exported files
on Jan 25, 2017 at 2:02:44 pm

Thanks for your time in replying Craig.
As I said, I'm pretty new to this so still getting to grips with it, but I've done (or I think I've done) the same as I always have when exporting, and I have exported other projects using the same footage in the same way before this problem and they've all been fine. Not sure how I could have changed things so that they don't work?


Return to posts index


Lucy Vernall
Re: Advice? Video playback issues with exported files
on Jan 25, 2017 at 2:09:42 pm

Ok going to have a check and post what I can find in reply to your question Craig!


Return to posts index

Lucy Vernall
Re: Advice? Video playback issues with exported files
on Jan 25, 2017 at 2:18:15 pm

Now I'm worried something else is wrong as I just got a message that Time Machine couldn't back up, saying 'an error occurred while copying files'. Could this be related?

Anyway specs are
OS X Yosemite 10.10.5 on 20inch early 2009 machine, 2.66Ghz Intel Core 2 Duo, 4GB memory, new SSD startup disk. Is that what you'd need to know?

I am trying to export to format 'computer' video codec H.264 better quality, resolution 1280 x 720, audio format QuickTime movie (AAC).

Any thoughts or advice I'd be really grateful for.

Lucy


Return to posts index

Craig Seeman
Re: Advice? Video playback issues with exported files
on Jan 25, 2017 at 3:08:37 pm
Last Edited By Craig Seeman on Jan 25, 2017 at 3:11:52 pm

[Lucy Vernall] "2009 machine, 2.66Ghz Intel Core 2 Duo, 4GB memory"

Those specs could certainly struggle with some clips depending on the settings.

[Lucy Vernall] "Time Machine couldn't back up, saying 'an error occurred while copying files'. Could this be related"

Check your hard drive space. Perhaps there's something else going on with some files on your computer, permissions or corruption related. First thing I'd try is do a Safe Boot and then reboot back to normal. The OS does some maintenance when doing that.

[Lucy Vernall] "export to format 'computer' video codec H.264 better quality, resolution 1280 x 720, audio format QuickTime movie (AAC). "

The Profile and Entropy setting could well be a factor on a Core2Duo. if it's High, CABAC, an older computer could struggle. Main and CAVLC would be easier. Older versions of FCPX/Compressor defaulted to the latter though. You'd have to look at the details of the Preset.

Of course you could test the file on a newer computer and that would let you know whether you computer is the issue vs the actual file.



Return to posts index


Lucy Vernall
Re: Advice? Video playback issues with exported files
on Jan 26, 2017 at 11:43:15 am

Craig thank you so much - I have tried the files that wouldn't play back on a newer computer and they were fine. Whew!

Really appreciate your advice. Many thanks.


Return to posts index

Craig Seeman
Re: Advice? Video playback issues with exported files
on Jan 26, 2017 at 5:24:21 pm

[Lucy Vernall] "I have tried the files that wouldn't play back on a newer computer and they were fine. Whew!"

Good to hear. Your encodes are fine. I guess it's time to consider replacing the computer. Keep in mind you can buy a newer used Mac if you don't have the price for the newest models. You'll find a BIG advantage with any i7 model made 2011 or later. Intel introduced "QuickSync" which speeds up H.264 encoding tremendously. Current versions of FCPX/Compressor take advantage of this.

One thing to consider is if you're going to be handing off your encodes for computer playback on old computers like your. If so, you'll have to modify the settings for playback older computers. You don't need to do that if you're posting to typical web services like YouTube or Vimeo but if your file is going to be played directly on the computer, you may have to consider an easier to play back version.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]