FORUMS: list search recent posts

Multicam not cutting

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brandon Kovatch
Multicam not cutting
on Jan 10, 2017 at 7:02:19 pm

I have been editing 3 hour live show using multicam and it has been working just fine for about an hour and a half. I then came to a part of the show that I wanted to cut out so I went on the timeline and used the blade tool to cut it out. Now as I try to resume cutting between the two angles that I have in the multicam clip it just changes the angle for the whole remainder of the video. Either camera I select it just changes the whole clip to that angle. What did I do wrong?
I am using FCPX 10.0.9


Return to posts index


Brandon Kovatch
Re: Multicam not cutting
on Jan 11, 2017 at 12:55:31 am

It is in video only switching mode.
It is very strange. I cannot find anyone else on any fourm that seems to have this problem. It is acting as if I was to hold Option and click on another camera angle. When I am trying to switch between camera angles with the mouse it is showing the razor blade in the viewer window as it should, it is just not acting like the razor tool should.


Return to posts index


Noah Kadner
Re: Multicam not cutting
on Jan 11, 2017 at 1:23:28 am

Try resetting your keyboard configuration.

Noah

FCPWORKS - FCPX Workflow
FCP Exchange - FCPX Workshops
XinTwo - FCPX Training


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]