FORUMS: list search recent posts

Proxies from anamorphic footage not playing video with on-board anamorphic widescreen activated - FCPX 10.2.1

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ned Thorne
Proxies from anamorphic footage not playing video with on-board anamorphic widescreen activated - FCPX 10.2.1
on Dec 6, 2016 at 1:03:12 am

I'm cutting a feature that was shot in 2.8K on an Alexa with anamorphic lenses. I have to apply the widescreen anamorphic override to stretch the footage to workable dimensions (it's not perfect, but that's a separate issue). However, proxies generated from the footage do not display when the widescreen anamorphic override is active: instead it just shows up as black. They play fine when the override is turned off, but I can't very well cut like that, so I want to know if there is anything I can do to get the proxy (ProRes 422 Proxy, which is FCPX's one and only in-app format) footage to display when the override is turned on. My other solution would be to redo all my synced clips by manually adjusting the dimensions of the footage, but that would be a lot of extra work that I'd like to avoid.

Has anyone encountered this problem? If so, has it been fixed in later versions of FCPX?

Thanks!

Ned
iMac 5K, 3.5ghz Intel Core i5, AMD Radeon R9 2GB, 8GB SDRAM
Final Cut Pro 10.2.1


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]