FORUMS: list search recent posts

Sony FS5 MXF Files only Channel 1 (out of 4) has anything on it?

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Keith Moreau
Sony FS5 MXF Files only Channel 1 (out of 4) has anything on it?
on Nov 15, 2016 at 8:21:56 pm

Hello

I'm very new to FCP X, I'm evaluating it after being a FCP 7 then Premiere Pro user for the past 5 years or so. I'm getting frustrated with Premiere Pro's performance and so I decided to give the new 10.3 a try. I am floored by the performance using 3 tracks of un-transcoded Sony XAVC 4K tracks and several other 4K tracks. Premiere pro is pretty much unusable without transcoding to prores.

I was able to get some projects from Premiere Pro to FCP X and for the most part they worked ok. However it seems that after importing my Sony MXF files only have channel 1 of the audio. I have 2 of the 4 channels containing audio. I have tried importing the MXF files separately but still seem to have the "only channel 1" audio issue. I can expand the components and do see all 4 channels, but only 1 has a waveform and I only hear the audio from channel 1.

Any help is greatly appreciated.

-Keith


Return to posts index

Jeremy Garchow
Re: Sony FS5 MXF Files only Channel 1 (out of 4) has anything on it?
on Nov 15, 2016 at 10:11:07 pm

Are the files listed as stereo or dual stereo? Try changing to 4 mono in the inspector.


Return to posts index

Keith Moreau
Re: Sony FS5 MXF Files only Channel 1 (out of 4) has anything on it?
on Nov 16, 2016 at 4:14:39 am

Hi Jeremy

They were already set to 4 mono. On mono track one is the "Left" channel recorded from my Sony FS5, but channel 2, the "Right" input is blank. Playing these on other apps channel 2 is audible, but not in FCPX. Thanks for any advice.

Regards,

-Keith


Return to posts index


Jeremy Garchow
Re: Sony FS5 MXF Files only Channel 1 (out of 4) has anything on it?
on Nov 16, 2016 at 4:20:09 am

And all of the channels are turned on? Can you provide a screen grab of the inspector?

Are you sure there are two channels in other apps?


Return to posts index

Keith Moreau
Re: Sony FS5 MXF Files only Channel 1 (out of 4) has anything on it?
on Nov 16, 2016 at 5:34:45 am

There are actually 4 channels in other apps. I was using this same MXF clip in Premiere Pro and channel 1 and 2 have audio corresponding to input 1 and 2 of my Sony FS5, and channel 3 and 4 are empty. Thank you for your continued help!

<a href="https://images.creativecow.net/171418/screenshot2016-11-15at9.30.24pm.png"><img src="https://i1.creativecow.net/u/171418/screenshot2016-11-15at9.30.24pm.png" border="0" /></a>


Return to posts index

Jeremy Garchow
Re: Sony FS5 MXF Files only Channel 1 (out of 4) has anything on it?
on Nov 16, 2016 at 1:32:16 pm

As a control, make a new library, setup a media destination folder outside of the library, and use the import window to bring in the same clip.

Does the audio show up correctly?


Return to posts index


Keith Moreau
Re: Sony FS5 MXF Files only Channel 1 (out of 4) has anything on it?
on Nov 20, 2016 at 10:29:43 pm

Thanks Jeremy. It turns out the real problem was in how Premiere Pro exported the references to the MXF files and then SendtoX was just translating that bug to the FCPXML and when FCP X imported it. Based on my conversations with the SendtoX people they changed their interpretation of the Premiere Pro FCP 7 XML so it corrected the Adobe Premiere Pro Bug and now it works. Regards, -Keith


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]