FORUMS: list search recent posts

FCP X 10.3 - audio enhancements where are all the settings gone???

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Paul
FCP X 10.3 - audio enhancements where are all the settings gone???
on Nov 10, 2016 at 4:14:57 pm

So audio enhancements used to have 3 settings: Loudness, fan/hum background noise removal and something I can't remember any more. Where are those?

All I find under Audio Enhancements is Audio Analysis and FIXED. I can’t seem to get into any of the options anymore. It’s as if it was locked down. No permission granted.
So did Apple remove those features?
I’ve used the loudness slider a lot to go OVER the +12 dB FCPX gives me when adjusting waveforms. So what do I do now? Premiere has add audio gain for example and I can add +X dB. I feel like if I have reached the magical 12 in FCPX for audio I am out of luck. Any idea? Thanks.


Return to posts index

Lawrence Eaton
Re: FCP X 10.3 - audio enhancements where are all the settings gone???
on Nov 10, 2016 at 5:25:16 pm

With a flat design mode, things change just to keep u on our toes, Michael. Have a look at this image and it may help.

http://f1.creativecow.net/10777/audio-enhancements-in-fcpx-103">10777_screenshot20161110at12.17.58pm.png.zip

Lawrence


Return to posts index

Michael Paul
Re: FCP X 10.3 - audio enhancements where are all the settings gone???
on Nov 10, 2016 at 8:24:10 pm

Thanks a lot for this, Lawrence. This is exactly what I am searching for. How do I get there? Where did you click? I already hovered my mouse over areas hoping for something like "show" or expand and clicked around desperately. So could you kindly tell me where I have to click in order to get this menu? Thanks a lot

It's like the export settings. I click on share and in that bubble I only got like 4 export settings and I was like "Where is the rest? WHERE IS IT?" Until I scrolled my mouse wheel on accident while the mouse was still hovering over the export speech bubble and THEN all of a sudden a scroll graphic showed up on the right hand side. Confusing design. The scrolling bar should get displayed from the start or they should cut one icon off in half so that I know that this area is scrollable.


Return to posts index


Lawrence Eaton
Re: FCP X 10.3 - audio enhancements where are all the settings gone???
on Nov 10, 2016 at 9:39:50 pm

Have a look at this video and see if it clarifies things for you, Michael.
10781_audio.mp4.zip

Lawrence


Return to posts index

Michael Paul
Re: FCP X 10.3 - audio enhancements where are all the settings gone???
on Nov 11, 2016 at 9:49:06 am

Thanks a million for all the trouble and recording this. You are a great person!


Return to posts index

federico betta
Re: FCP X 10.3 - audio enhancements where are all the settings gone???
on Dec 6, 2016 at 3:56:00 pm

Thank you a lot Lawrence for your video.

But my layout has something strange.

All is right on video tab, but Audio has not expandable button.
Here a video 10853_fcpx10.3audioenhancements.flv.zip

It is a big bug or I do something wrong?

thank you for any advice.
Federico


Return to posts index


federico betta
Re: FCP X 10.3 - audio enhancements where are all the settings gone???
on Dec 6, 2016 at 3:59:35 pm

Sorry, my mistake.
My clip was a multicam. So Audio enhancements is not possibile.
I have to go to the originale clip to modify audio.

Thanks anyway


Return to posts index

Jacob Thompson
Re: FCP X 10.3 - audio enhancements where are all the settings gone???
on Jan 25, 2017 at 11:57:23 pm

Did you find an answer ti this? My inspector does not give the show option. It only allows the auto magic wand and that does a terrible job.


Return to posts index

Michael Smith
Re: FCP X 10.3 - audio enhancements where are all the settings gone???
on Apr 7, 2017 at 7:03:31 am

This had me troubled as well.

In my case when I detached audio (which I do a lot) the audio enhancements went away. Here's how to get them back.

At the bottom of the inspector window where the audio enhancements should be, there is a section called Audio Configuration.



In mine there what looks like 3 tracks there but the top one is a configuration setting, not the actual track as it doesn't have the little speaker icon next to it. Click on the actual track below that and the Audio Enhancements will return.

Probably when that top 'track' is selected it's actually selecting both of them and it can't do an audio enhancement on both tracks when they're not grouped. In my case they were from different mics (and one was turned off) so obviously they would have completely different needs. So it knows to not apply the same enhancements to these different tracks.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]