FORUMS: list search recent posts

Sequence yellow exclamation mark, but nothing missing. A fix.

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bob Woodhead
Sequence yellow exclamation mark, but nothing missing. A fix.
on Sep 11, 2016 at 1:58:41 pm

It's been quite some time, but just ran into another occurrence of an archived Library brought back online, and seeing a yellow exclamation on a Project. I did find a missing plugin, replaced that, but still got exclamation. Close Library, restart X, yaddayadda, still have exclamation. Was in the process of making an empty project to paste current project into, and saw that the moment I hit Copy (everything in project was selected) the exclamation goes away. Had another project same library with the mark; selected all, copy - bingo - mark disappeared.

Guessing that it makes X go more "in depth" through it's database in the process of copying & discovers "hey, it's all here".


Return to posts index

Eric Santiago
Re: Sequence yellow exclamation mark, but nothing missing. A fix.
on Sep 13, 2016 at 12:17:08 pm

Good find.

That is annoying and I see it a lot.


Return to posts index

Jerome Heiderscheidt
Re: Sequence yellow exclamation mark, but nothing missing. A fix.
on Jan 27, 2017 at 8:07:57 am

I had just logged in to share my find with the world, only to notice you had already found this fix ! This had been driving me nuts, and the solution is so simple : copy all clips in the project with an exclamation mark, select another project, and away goes the exclamation mark !


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]