FORUMS: list search recent posts

Opening clips in timeline isn't showing me separate audio tracks

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Morache
Opening clips in timeline isn't showing me separate audio tracks
on Aug 28, 2016 at 12:32:01 am

I'll explain...

I've imported video with dual channel audio, dual mono. I "open in timeline" because I want to slightly adjust the sync of one of the clips, but I only see one audio clip in the "timeline view", and it's stereo. When I play it, I see that the audio meter is showing me a left and a right channel.

I've told FCPX to treat the clip as dual mono, and not stereo. This doesn't seem to make a difference. And of course when I'm in timeline view, the properties for treating the clip as dual mono are greyed out.

Likewise, when I break apart the clip items, I get one video clip and one stereo audio clip in my timeline.

I notice that I can break apart the stereo audio clip, and finally get two separate audio clips.

What I really want to do however is to open the original clip in timeline view, and slide one of the two audio channels to sync the track.

I purchased Sennheiser AVX wireless mics, and they have a 19ms audio delay. This isn't a problem unless you're mixing the wireless audio with an audio channel that isn't delayed, like the built-in shotgun mic. I love the mics, however I thought I'd easily be able to step into a clip and nudge the wireless track 19ms to sync the two audio tracks when I needed to, and I'm not able to do that because when I step in, I see a stereo audio track, even though I changed the properties to dual mono.

I guess I'll just break apart the clips when I need to, but it would be easier to alter the clip.

Please don't question the wisdom of buying a wireless mic with a 19ms delay. But if anyone knows why I can't see the two audio channels in timeline mode, or has a better idea of dealing with the lag, I'm all ears.

Thanks.

---------

Mark Morache
Evening Magazine, Seattle, WA




Return to posts index

Patrick Donegan
Re: Opening clips in timeline isn't showing me separate audio tracks
on Aug 28, 2016 at 1:34:30 am

My understanding of the workflow for 2 tracks of audio is just that.

I "break it apart" --->

"Clip | Expand Audio Compnents"

and then in the I turn to "Stereo Left/Right",

which I think is what you are looking for.

And IDK if there is a way to have this setup as a default for every timeline.

FCP X 10.2.1 - user since FCP 1.25
iMac mid 2011, MBA mid 2012
iPhone 4
HVX-200, Shure wireless mic
Miller Solo tripod
Advanta-Jib


Return to posts index

Jeremy Garchow
Re: Opening clips in timeline isn't showing me separate audio tracks
on Aug 28, 2016 at 8:09:50 pm

In the browser, if you set the clip to dual mono, and then open in timeline, does it still show stereo?

[Mark Morache] "Please don't question the wisdom of buying a wireless mic with a 19ms delay. "

OK. Fine. :)

The other workaround would be to do this in a compound clip before editing. Make each clip a compound, add a dual mono audio only edit below, offset 19ms, and use the compounds.

Or a trip through Plural Eyes may help.


Return to posts index


Mark Morache
Re: Opening clips in timeline isn't showing me separate audio tracks
on Aug 28, 2016 at 10:34:41 pm

Thanks Jeremy...

Yes... when I set the clip to dual mono, it acts like dual mono when I'm editing. When I expand the audio components, I can see two separate audio channels, however when I use "open in timeline" or "break apart clip items" it shows one single audio channel that seems to be stereo.

I think this is tied into however the clip is originally brought in. I think if it is identified as stereo when originally imported into FCPX, that no matter how I try to change the interpretation in the audio properties panel, at the root it's still acting as a stereo clip.

Again, in the timeline, I can change the interpretation to dual mono, and it acts like that, but if I step into the timeline view, or break apart clip items, I get a single audio track with two channels.

Try it. Take a clip that imports as stereo, re-assign it to dual mono, and see what happens when you step into the clip.

Is there a way to force FCPX to interpret the two audio channels as dual mono when you import? I assumed that final cut listened to the audio and decided for itself if it was stereo or dual mono, and it might be wrong as much as it's right.

-Mark

---------

Mark Morache
Evening Magazine, Seattle, WA




Return to posts index

Jeremy Garchow
Re: Opening clips in timeline isn't showing me separate audio tracks
on Aug 28, 2016 at 11:29:02 pm

[Mark Morache] "Is there a way to force FCPX to interpret the two audio channels as dual mono when you import? I assumed that final cut listened to the audio and decided for itself if it was stereo or dual mono, and it might be wrong as much as it's right.
"


I imagine this comes from the actual video and audio essences. I'll have to check tomorrow, but I imagine your source is AVCHD? Simce fcpx won't allow changing the config at the essence level, you'll have to work around it with either externally syncing, or modifying the broken apart clips in the timeline, and then compounding.

I'll do some exploring tomorrow too.


Return to posts index

Bret Williams
Re: Opening clips in timeline isn't showing me separate audio tracks
on Aug 29, 2016 at 11:51:14 am

Break apart the clip, set the audio portion to dual mono, duplicate it. In each of the instances turn off one channel or the other. Slide the one you want 19ms. Does that work?

_______________________________________________________________________
http://BretFX.com Plugins & Templates for FCP X Editors & Motion Graphics Artists


Return to posts index


Noah Kadner
Re: Opening clips in timeline isn't showing me separate audio tracks
on Aug 29, 2016 at 1:59:51 pm

Have you tried optimizing to ProRes? Perhaps the native audio format is not unmuxable directly but a generated ProRes would be.

Noah

FCPWORKS - FCPX Workflow
FCP Exchange - FCPX Workshops
XinTwo - FCPX Training


Return to posts index

Jeremy Garchow
Re: Opening clips in timeline isn't showing me separate audio tracks
on Aug 29, 2016 at 5:42:38 pm

[Mark Morache] "I've told FCPX to treat the clip as dual mono, and not stereo. This doesn't seem to make a difference. And of course when I'm in timeline view, the properties for treating the clip as dual mono are greyed out.

Likewise, when I break apart the clip items, I get one video clip and one stereo audio clip in my timeline.
"


What is the source?

I just brought in an mts files, opened in timeline, selected the audio, choose break apart clip items, and I got two audio channels of which I could add a delay filter, or slip and slide one of the channels.


Return to posts index

Mark Morache
Re: Opening clips in timeline isn't showing me separate audio tracks
on Sep 3, 2016 at 11:20:24 pm

Thanks for all of the ideas.

Jeremy gave me the best idea. Use a delay filter. I can easily add the delay filter to the channel that doesn't have the delay from the wireless mics.

This is so easy. Wish I would've thought of it. And how cool is FCPX, which gives us the post-effect waveforms, that I can adjust my delay on one channel, and see the waveforms slide around to try to match them.

Ultimately, the curious thing for me about FCPX, is how when you opened the clip in timeline view, or broke apart the elements, the audio channels would present as the same format as when they were imported. Regardless of how I would change the channel configuration, stepping into the timeline view of the clip gives me either one or two channels of audio depending on how it originally imported.

Thankfully, I can now just change the channel configuration to dual mono, expand the components in the timeline and add the delay effect. No need to break apart clips. No need to step into the clip to slide one of the channels.

FYI: I purchased the Sennheiser ATX microphones. It's newer technology. It's so easy to set up. The form factor of the receiver is brilliant for my small sony hdv camera. Adding the delay to the non-wireless tracks is a very small chore I'll need to perform only when I need to mix both the wireless and non-wireless source, and I'll hear the problem and know how to fix it.

Thanks! And Jeremy, I owe you a beer or something.

-Mark

---------

Mark Morache
Evening Magazine, Seattle, WA




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]