FORUMS: list search recent posts

Importing footage from my PXW-X70

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
James Russell
Importing footage from my PXW-X70
on Jul 15, 2016 at 5:07:52 pm

I have a question... My FCPX is up to date, 10.2.3, and when I go to the import screen, FC shows 2 clips that have different extension names. One is a material eXchange format, and the other is XD format. They will both import, and they are the same size, I guess i just wondered if there is a difference. I always shoot on that camera at XAVC-L 50Mbps 4-2-2 color sampling. I always copy my files from a card to a hard drive and from the hard drive to my RAID.


Return to posts index

Craig Seeman
Re: Importing footage from my PXW-X70
on Jul 16, 2016 at 1:19:38 am

I've had that happen occasionally in the past. I noticed if I closed the card folder and then opened it again, it would appear as single clips. Generally I create Camera Archive first and import from the Archive. I haven't seen the issue for some time. Have you upgraded your camera firmware (now at version 3)?



Return to posts index

James Russell
Re: Importing footage from my PXW-X70
on Jul 16, 2016 at 4:37:02 pm

No I have not updated yet, but I will point out that I never saw that before FCPX 10.2.3 . It really seems to be no big deal, just a bit annoying....


Return to posts index


Craig Seeman
Re: Importing footage from my PXW-X70
on Jul 16, 2016 at 4:54:13 pm

I've seen it before and given my experimentation, it seems to be related to reading the metadata off the cards. It's either time or occurrence related in that if you wait longer to access the card after connecting to the computer or, close and reopen the card in the FCPX import window, it clears up (it did for me).

If you make a camera archive first you won't see it at all even though it's the very same metadata, which is why I believe it's time related (time to read the card's metadata).

Since updating the camera firmware I can't get it to happen at all. It was most prevalent with firmware version 1 and has disappeared completely for me with firmware version 3.



Return to posts index

James Russell
Re: Importing footage from my PXW-X70
on Jul 16, 2016 at 5:49:42 pm

I think its my fault for making clone copies of my cards (just dragging the whole file from card to hard drive and relabeling it to organize) instead of using camera archive. I honestly have never used camera archive before, but I think
I am go to start. After making the archive copy, can just back that whole folder up to another drive??


Return to posts index

Darren Roark
Re: Importing footage from my PXW-X70
on Jul 17, 2016 at 3:15:08 am

[James Russell] "After making the archive copy, can just back that whole folder up to another drive??"

The 'best practices' are to keep the camera archives as your 'master copy' and then have FCP X import the footage from it. There is a rewrap process that takes place so the files that are imported become wrapped QT files.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]