FORUMS: list search recent posts

Missing Fonts in FCP X

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Phil Snyder
Missing Fonts in FCP X
on Jun 20, 2016 at 6:57:25 pm

I've noticed lately that certain fonts which I have cut into my timeline will, upon opening a project, disappear and be replaced by Helvetica. In every case, it's a font that is shipped with FCP X and can be found here:
/Applications/Final Cut Pro.app/Contents/Frameworks/Flexo.framework/Versions/A/Resources/Fonts/
When I restart the iMac, the correct font appears. In the most recent case, it was "Forgotten Futurist” and “Flatbush”. In the past, it has been GAZ and Hopper Script. This is extremely upsetting because if there are many titles in a timeline, I have to be certain that nothing has changed upon re-opening. I don't have time to continually check and re-check to make sure FCP X has not lost any of my titles.
I have found that the only way to insure that this does not occur is to import the titles in question
into the Font Book on my main hard drive. However, in the case of "Forgotten Futurist” and “Flatbush” I got the message and a red marker that there was a “serious problem” with these fonts and and that I should not import them into the Font Book. See attached pic.
Has anyone else encounter this problem? Not only is upsetting, annoying and time-consuming, but very difficult to explain to a client in the room that the font they chose is missing.





Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]