FORUMS: list search recent posts

Problem with relinking resized footage

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gerrit Jan ten Hove
Problem with relinking resized footage
on May 17, 2016 at 6:46:17 pm

I am editing a show shot on a RED in 2:1 aspect ratio. The camera operator made mistake and shot some footage in a 21:9 aspect ratio. The RED-files where transcoded to 1920x960 (2:1) Prores files, using resolve. For the 21:9 footage this results in black bars on the top and bottom, needing a blow up op 118% to be full screen. We went back to Resolve to do the blow up on the original RED files, resulting in 2234x960 Prores files, which I can move from side to side in the viewer.

So far so good. Here comes the problem. When relinking to the new clips in FCPX, the show which have connected audio (from syncing with Sync-n-Lync) don't show the new clip. It just shows the shot with black bars. We removed the old clips from the drive we are using, so we are sure the link to the correct clip. Clips without connected clips are fine.

Has anyone dealt with this problem before?


Return to posts index

Jeremy Garchow
Re: Problem with relinking resized footage
on May 17, 2016 at 8:30:13 pm

Yes. Kind of.

It seems there's a bug in FCPX that will resize synchronized clips that have been imported via XML, but this happens on the timeline only.

That is to say, in the Browser, the clip will appear at the frame size you expect, but as soon as you put it on the timeline, the frame size changes to whatever the Project frame size is (check the inspector).

The solve for this is to match frame to the clip in the Browser, right click, open in timeline, then copy and paste the video element on top of the clip in the Project.

This is a very annoying bug that has been present since at least FCPX 10.1.4. Please report it so Apple can prioritize the fix.

http://www.apple.com/feedback/finalcutpro.html


Return to posts index

Gerrit Jan ten Hove
Re: Problem with relinking resized footage
on May 18, 2016 at 6:58:08 am

The clips are also showing the wrong frame size in the browser. It is as if there is some meta-data blocking the file the show the right frame size. To bad there is no force-recreate option.


Return to posts index


Jeremy Garchow
Re: Problem with relinking resized footage
on May 18, 2016 at 8:47:23 pm

[Gerrit Jan ten Hove] "The clips are also showing the wrong frame size in the browser. It is as if there is some meta-data blocking the file the show the right frame size. To bad there is no force-recreate option."

Yes. Is it not possible to send over an FCPXML from Resolve after you relink?


Return to posts index

Darren Roark
Re: Problem with relinking resized footage
on May 17, 2016 at 10:04:44 pm

When was the footage sync'd? I had a similar issue with SnL last year.


Return to posts index

Gerrit Jan ten Hove
Re: Problem with relinking resized footage
on May 18, 2016 at 6:54:50 am

It was synced last week.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]