FORUMS: list search recent posts

Media Import window - won't Start importing

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jonte Moerking
Media Import window - won't Start importing
on Apr 24, 2016 at 9:20:20 am

Hello,

I encounter following Problem:
When i want to Import Clips into FCPX i open the Media Import window.
From there i can see my connected Cameras and other files I copied to Folders on the Hard Drive.
I am able to select them, set in and out points and do all the presets in the audio/video options.
But when I click start import, nothing happens!
I tried different settings, import all clips, just one and so on.
The import just don't start!

I run Mac osx el capitan 10.11.3 with fcpx 10.2.3
The clips I want to import are from a canon 550d and a gopro hero 3 black
Before that, I had no problems importing via the import window.
I still can drag and drop them in the library manually, but that's not a solution for me.
The program runs fine, I can edit without any problems, it's just the import window that won't start importing clips.

I haven't found any solution for this on the web.
If someone has any idea, please let me know!

Thanks
Jonte


Return to posts index

Bill Davis
Re: Media Import window - won't Start importing
on Apr 24, 2016 at 6:39:19 pm

General thoughts.

1. The world is full of different camera encoders, codecs and wrappers. Many X can work with directly - but some it can't. Usually that has to do with whether Apple has an IP agreement in place with the owners of the various compression technology in play. So whether X can read it directly or not is a variable. Sometimes, it's a matter of installing (or upgrading) a codec on your machine. MediaInfo is a great free tool that you can drop a file you wish to import onto - and it will tell you about the underlying codecs. It's a great start.

2. X prefers to import from mounted volumes. (whole cards, drives, etc.) If you're dragging files into folders, you may be cutting off useful upstream metadata. Just something to be aware of.

3. Yes, none of the above might be the issue, and your software might just have a temporary glitch. Try the usual troubleshooting stuff like trashing and re-building permissions, resetting your p-ram and if necessary, you might even have to re-install FCP X. Thankfully, with the App Store model, it's easier than ever!

Good luck.

New signature under construction and coming soon. Please stand by...


Return to posts index

Jonte Moerking
Re: Media Import window - won't Start importing
on Apr 26, 2016 at 2:04:57 am

thanks for your reply.

i never had any problems before upgrading either to el capitan or to fcpx 10.2.3
the camera is mounted correctly and the 550d is almost the same as the 7d, which is supported by fcpx.
i have imported through mounted camera drives and folders multiple times before.

i just wanted to make sure, that i tried ll ways to import clips, before posting. the clips play back, i can edit them in all kinds of ways and do all the arrangements in the import window. so i dont think its a codec problem. i have used the el capitan and fcpx on an mac pro before without any problems, but as i´m currently travelling and doing some editing, i use my macbook pro late 2010.
maybe you´re right and i just happen to have a glitch. unfortunately i cant reinstall fcpx, because i´m in the middle of a project and don´t have the ability to re-download it..

if anyone else has an idea, please shoot!
otherwise i think i have to stick with this dilemma for a while, before trying to reinstall the program or system..

i just wonder, no one else seems to have this problem!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]