FORUMS: list search recent posts

Legacy Blues

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Santiago
Legacy Blues
on Apr 2, 2016 at 5:21:43 pm

Just inherited a 13 episode PAL format project to convert to FCPX.
Seemed like an easy task for 7toX (great app).
But errors of missing files are popping including the dreaded "File Attribute Mismatch" :P
I got 6 episodes into FCPX but with a ton of missing links.
The files exist but both FCP and FCPX are adamant that its the correct file.

Has anyone ever successfully beat this issue?

I guess the next move would to hand back to client and have them deal with the reconnection.

Love that 7toX saves a text file with the missing links :)


Return to posts index

Eric Santiago
Re: Legacy Blues
on Apr 2, 2016 at 6:23:37 pm

I found one culprit in this project.
The FCP/FCPX project states that this one particular file was originally 25i.
However when I import the file FCPX states 25p.
Could this be one of the stumbling blocks on a clean reconnect?
I guess reconvert the 25p to 25i might help.


Return to posts index

Jeremy Garchow
Re: Legacy Blues
on Apr 2, 2016 at 8:13:18 pm

Where did you say the project originated?


Return to posts index


Eric Santiago
Re: Legacy Blues
on Apr 3, 2016 at 3:55:02 pm

Nigeria I do believe.
I tried another round in FPC7 and got different results again.
Its not consistent when opening the project in FCP7, exporting XML to 7toX then back into FCPX.
Kinda maddening and I can understand Render files not-linking but actual files that exist in the hard-drive...that I don get :P


Return to posts index

Jeremy Garchow
Re: Legacy Blues
on Apr 3, 2016 at 4:28:29 pm

[Eric Santiago] "Nigeria I do believe."

Ha! Good one. I meant did the project start in fcp7 or Pr, or elsewhere?

I've seen PAL projects with media that was confirmed using Cinema Tools or other (which means the file was not 25/50 to begin with, and then stamped with a 25 frame rate, but tc remains 24 or 30 fps) and those files will not relink in fcpx.


Return to posts index

Eric Santiago
Re: Legacy Blues
on Apr 3, 2016 at 7:17:56 pm

Oops sorry.
Apparently FCP7 is the original app.
Not sure about Cinema Tools, I dont think they go that deep.

Well here is another nightmare issue.
When selecting missing clip then Relink, Im not getting the right file in the Original files list.
Its showing a totally different file.
Now I am assuming the translation got lost during 7toX.

Like I said the files are in the computer they just refuse to sync up.
Even importing doesnt sync it.
This usually works with RED files for me.
The formats of this project are mostly C100, Canon DSLR and ZOOM.


Return to posts index


Jeremy Garchow
Re: Legacy Blues
on Apr 3, 2016 at 7:38:44 pm

The name of the file and the name in the browser may be different?

Are you saying the same XML doesn't work in fcp7?

Can you give a step by step of what you're doing as I am having trouble following the XML trail.


Return to posts index

Eric Santiago
Re: Legacy Blues
on Apr 4, 2016 at 9:46:59 pm

[Jeremy Garchow] "Can you give a step by step of what you're doing as I am having trouble following the XML trail."

Success but in an odd way. First Ill explain workflow.

Received FPC7 files opened and saved recently by a different editor.
I then opened in FCP7 on my workstation and noticed a ton of files not linking. The errors were odd everything from file length shorter blah etc.
I then exported to XML so I can see if it works in FCPX.
Used 7toX in same system as FCPX for this.
FCPX would show all the missing clips but the errors were odd.
There were files one second shorter than what FCPX metadata was showing.
I even tried to relink manually and no go.
Well this was a waste of my week-end so I went back to the original files.
I then opened files that were un-touched by previous editor.
Those files came up perfectly in FCP7 so I felt condifent about the XML export.
Well after wasting all that time with relink I am glad that all 13 episodes (well except for one that has a few audio files not playing nice) came intact in FCPX.
So I dont honestly know what happened but its all good now.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]