FORUMS: list search recent posts

FCP X 10.2.3 backwards compatibe with 10.2.2?

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Hayes
FCP X 10.2.3 backwards compatibe with 10.2.2?
on Mar 23, 2016 at 9:47:00 pm

I was installing a the new Apple security update and accidentally updated FCP X from 10.2.2 to 10.2.3. I am working on a large project with others who are using 10.2.2. Will this wreak havoc with the others. We are sharing transfer libraries etc.

If I need to re install 10.2.2 is there an easy way? I do have a Time Machine backup that is quite old but it would work if there is no other way. 10.2.3 seems like an incremental backup and maybe it doesn't make a difference and in fact is backward compatible to 10.2.2.

If I have to reinstall 10.2.2 is there a link I can use so I don't have to do a time machine restore and lose lots of other stuff I have installed?

Thanks for any help.

Mark

Mark Hayes


Return to posts index

Jeremy Garchow
Re: FCP X 10.2.3 backwards compatibe with 10.2.2?
on Mar 23, 2016 at 10:19:21 pm
Last Edited By Jeremy Garchow on Mar 23, 2016 at 10:19:54 pm

Just drag the 10.2.2 app out of your time machine backup and add it to the Applications folder (replacing 10.2.3).

I do think they are backwards compatible.


Return to posts index

Mark Hayes
Re: FCP X 10.2.3 backwards compatibe with 10.2.2?
on Mar 23, 2016 at 10:34:43 pm

Thanks. Will try it.

Mark Hayes


Return to posts index


Noah Kadner
Re: FCP X 10.2.3 backwards compatibe with 10.2.2?
on Mar 24, 2016 at 2:09:55 am

Can't see a reason why you'd want/need to downgrade but the Project format wasn't updated so it kinda doesn't matter either.

Noah

FCPWORKS - FCPX Workflow
FCP Exchange - FCPX Workshops


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]