FORUMS: list search recent posts

Do AJA devices (t-tap) have playback delay with FCP X?

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bret Williams
Do AJA devices (t-tap) have playback delay with FCP X?
on Mar 23, 2016 at 8:08:43 pm

Since BMD still can't seem to figure out how to keep FCP X from crashing when AV out is enabled on my Ultrastudio Express, looks like I'll need a switch to AJA until they can. I'm curious if AJA has the same delay between pressing play and playback actually beginning that the BMD (and Matrox too in my experience) does. With AV out off playback starts pretty much immediately. I was thinking about getting a T-tap in the interim.


Return to posts index

Jeremy Garchow
Re: Do AJA devices (t-tap) have playback delay with FCP X?
on Mar 23, 2016 at 8:38:39 pm

I expect a detailed report.


Return to posts index

Bret Williams
Re: Do AJA devices (t-tap) have playback delay with FCP X?
on Mar 23, 2016 at 8:44:03 pm

Still getting crashes too? I've tried everything. I've run with one screen on a new stock install of FCPX with a new user setup and fresh prefs and no keyboard shortcuts or anything. There aren't that many people out there having the issue, but from here, BMD's own forum, and FCP.co I've found around 10. One thread said to just delete the FCPxCMIOdecklink plugin that is listed in the crash report. And I did. Everything ran just like it did before. Didn't seem to need what I deleted. But it still crashed and still listed that plugin as the culprit. I've got BMD's ear but they've just marked it as a bug and said they can't repeat it.


Return to posts index


Jeremy Garchow
Re: Do AJA devices (t-tap) have playback delay with FCP X?
on Mar 23, 2016 at 8:49:24 pm

I get some crashes, lots of slowness.

The crashes, for me, become less frequent when i use psf instead of p.

I have tried uninstalling and reinstalling, but there is no difference.

I'm now on v10.6.2


Return to posts index

Jeremy Garchow
Re: Do AJA devices (t-tap) have playback delay with FCP X?
on Mar 24, 2016 at 5:51:08 pm

Thread 43 crashed:



Return to posts index

Bret Williams
Re: Do AJA devices (t-tap) have playback delay with FCP X?
on Mar 31, 2016 at 2:36:43 am

Got my t-tap off eBay for $220. Doesn't crash FCPX. Does what it's supposed to. The playback lag might be a little less than the Ultrastudio express. I think it does 2k instead of just 1080p. It has a bunch of test patterns I don't need. The interface is pretty sad. Black magic and Matrox definitely have better user interfaces. But I'm not sure the end result is any different. Although I don't see many options for up/down conversion. AJA's controls is a stand alone app that doesn't reside in system prefs. It'd be nice if it did.

But all in all it does the same thing as a black magic mini monitor that costs half as much. Not really sure why anyone would pay $295 for a t-tap unless they're having the BMD crashing issue a few are having.


Return to posts index


Chad Smith
Re: Do AJA devices (t-tap) have playback delay with FCP X?
on Apr 9, 2016 at 5:20:27 pm

I am also getting 3 to 4 crashes a day with bmd driver being the cause. Way more crashing since the update to latest fcpx Also has the sticking playback issue mentioned a few weeks ago. If I kill AV output then it plays down fine. Did not see this issue in a PP project I did last week so looks like the sticky playback is an fcpx thing. Super annoying to have to start playback two and three times with a client in session. Or just always start 30 seconds back from the edit point to make sure everything is running properly. Kinda bs. Also went back three versions of bmd driver and not sure that is helping at all. Also looking at t tap as an option. Do you still get sticky playback with t tap in X?


Return to posts index

Bret Williams
Re: Do AJA devices (t-tap) have playback delay with FCP X?
on Apr 9, 2016 at 5:43:21 pm

T-tap and its interface is antiquated as all get out but it doesn't crash X. I get other weirdness like the screen flashing when I do a screenshot. Or it not releasing hold of after effects even after I've quit after effects. Overall BMD is the nicer, cheaper solution but geez the crashing. So grab the cheapest t-tap you can find and get back to work. Hopefully BMD will get their act together. Or Apple. My BMD works perfectly in AE and Resolve.


Return to posts index

Chad Smith
Re: Do AJA devices (t-tap) have playback delay with FCP X?
on Apr 11, 2016 at 3:04:36 pm

Thanks Bret. Got a t tap on ebay over the weekend and will give it a go once received.


Return to posts index


Neil Goodman
Re: Do AJA devices (t-tap) have playback delay with FCP X?
on Apr 11, 2016 at 5:14:11 pm

Not using FCP X all that much but haven't got any crashes with my ultrastudio express thunderbolt when I do

I use BM driver 10.5.4 on el cap 10.11.3

What are you guys doing when it crashes?


Return to posts index

Chad Smith
Re: Do AJA devices (t-tap) have playback delay with FCP X?
on Jun 13, 2016 at 6:44:34 pm

Got the T-Tap and just finished up a show in FCPX. When running T-Tap there is a HUGE difference in performance when in FCPX. Works like butter. No more stuttering playback and does not crash multiple times a day. A much better solution for FCPX than BMD. I can't get the BMD box to work in FCPX at all now. I wonder if the UltraStudio 4K Extreme has the same issue?

As far as the software for the T-Tap I find it has more features than BMD and it is pretty enough for me :)

Also AJA has real support if you have any issues. A real plus in a professional environment.


Return to posts index

Jeremy Garchow
Re: Do AJA devices (t-tap) have playback delay with FCP X?
on Jun 13, 2016 at 9:21:22 pm

Thanks for the update, Chad!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]