FORUMS: list search recent posts

titles missing?

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jonny Cates
titles missing?
on Mar 21, 2016 at 11:26:35 pm

HELP! (I must have missed something in the tutorials)

Only been editing in FCP X for about three months, and came off of FCP 6 with not much problem seemingly. And I've had to make this transition rather fast with my time constraints.

But a producer of a theatrical show I videoed in October -- just now pre-viewed the finished disc of the show. All is well except for (1) misspelled name in the credits.

I opened up the project where the credits/titles were stacked on top of the show, and all I see is ONE long film strip now of the entire show....and the credits/titles are no longer stacked on top of the main storyline. They are gone. I can see them in the storyline, but how do you get back to them to re-edit a misspelled word?

Thanks!

Jonny Cates


Return to posts index

Noah Kadner
Re: titles missing?
on Mar 22, 2016 at 12:15:55 am

I'd guess this would help assuming you have the right Project timeline:

https://support.apple.com/kb/PH12631?locale=en_US

Noah

FCPWORKS - FCPX Workflow
FCP Exchange - FCPX Workshops


Return to posts index

Jonny Cates
Re: titles missing?
on Mar 22, 2016 at 12:44:53 am

Wow...this scares me Noah...

Not certain what you mean by the "right project timeline" but I started this edit out as just as a new project from the beginning.

I didn't do anything special by selecting compound clips or setting any special parameters like that - if I understand that link you included.

"So if one missed setting these parameters at the beginning of a new project, one can't come back and edit the project again like in FCP 6?? This seems like a dangerous aspect of FCP X." This can't be right can it?

These rolling credits were long and complicated to begin with....not to mention secondary camera angles. Seems like I'm screwed on this. I will have to re-edit a three hour production now which will take forever.



thanks Noah for the info...

Jonny Cates


Return to posts index


Noah Kadner
Re: titles missing?
on Mar 22, 2016 at 2:23:21 am

Um no that's not what I was meaning at all. I was suggesting you had created a compound clip of your timeline by mistake which would account for its appearance as a single clip assuming you have opened the correct Project. Send a screenshot of your timeline please.

Noah

FCPWORKS - FCPX Workflow
FCP Exchange - FCPX Workshops


Return to posts index

Jonny Cates
Re: titles missing?
on Mar 22, 2016 at 5:51:07 am

Noah, I'm not certain if I uploaded the screenshot properly. I suddenly got a message from Cow that I had successfully unsubscribed from this thread. What? I didn't do that.
Anyway, I uploaded it twice. Maybe I did something wrong.
I include the link the second time...maybe that was it.

Jonny Cates


Return to posts index

Jonny Cates
Re: titles missing?
on Mar 22, 2016 at 6:38:59 am

Noah, I'm not certain if I uploaded the screenshot properly. I suddenly got a message from Cow that I had successfully unsubscribed from this thread. What? I didn't do that.
Anyway, I uploaded it twice. Maybe I did something wrong, but I dunno what. I know how to upload files...
I may have forgotten to include the link.




Jonny Cates


Return to posts index



Noah Kadner
Re: titles missing?
on Mar 22, 2016 at 2:10:26 pm

Yep that's not your edit. That looks like someone exported your edit and then reimported it as a new clip (and temhen strangely enough lifted it off the primary storyline.). Perhaps you need to do a deeper search for the original Library/Project timeline. Hopefully it wasn't deleted. Don't blame X on the one, problem is between keyboard and chair.

Noah

FCPWORKS - FCPX Workflow
FCP Exchange - FCPX Workshops


Return to posts index

Jonny Cates
Re: titles missing?
on Mar 23, 2016 at 6:38:53 am

Noah, I have spent a day looking for this edit....and nowhere to be found. I have several finished copies in the Final Cut Pro backups folder...but no edit. All the copies in the back up folder are the finished product copies.

One thing I didn't mention, the fact that this project was originally edited on FCP 6 on another mac. I wrote a pro res file, and copied it to my new iMac to do the final titles and effects. All went well during all those procedures. No problems of course.

Oddly enough, I have a separate 30 second TV commercial that's the same story. I can't find the edit on it either. And both of these edits were burned to a DVD and a Blu-Ray using compressor. That certainly wouldn't have anything to do with it.

I don't know what happened, but apparently it had to be ME of course. I rent an office space alone, so no one's ever in my office besides me. I dunno, maybe somebody hacked into my system or I got a virus? lol
Of all the horrible things that has happened to my edits in the old FCP world, I could always go back to the autosave vault in 6, and there a copy would be. I don't know where else to look.

Thanks for your input. I'll be more careful. Time to start this edit again...

Jonny Cates


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]