FORUMS: list search recent posts

Stuttering / juddery / skipping / weird pans when sped up in FCPX

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
sam evans
Stuttering / juddery / skipping / weird pans when sped up in FCPX
on Mar 17, 2016 at 11:56:30 am

Hi all,

I'm having an issue with my pans becoming stuttery when they're sped up. Here's a quick example:





That's not even the worst one, some stutter more than others.

I'm shooting in 4k with a Panasonic GH4, which is fine before it's sped up, once it's rendered it shows the same in FCPX, as it does when exported at 4k, 1080, 720 (which is what the upload is in) and as you can see still is horrible once put through youtube.

I'm only speeding the clips up to around 125%, nothing major!

I've viewed it on two different macbook airs running Yosemite - I know what you're thinking, it's the 8GB 1.7Ghz i7 that is the issue - which if somehow when you watch the clip on your higher end computers it's not juddering, then yes it is, but I've had this issue before and tried it on all kinds of computers to no avail.

I can't find any posts relating to this, but surely I can't be alone on this!


Return to posts index

Joe Marler
Re: Stuttering / juddery / skipping / weird pans when sped up in FCPX
on Mar 17, 2016 at 2:12:31 pm

What is the native camera frame rate, what is your FCPX project frame rate, and what is the export frame rate? Are you exporting straight from FCPX or through Compressor? Have you tried optical flow smoothing? Does it look different if exported as ProRes vs H264? ProRes doesn't use cross-frame compression so that would be an interesting test. If it doesn't happen on a ProRes export, what bit rate is your H264 export?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]