FORUMS: list search recent posts

blocky glitch artifacts on timeline playback and rendered files

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jacob Brown
blocky glitch artifacts on timeline playback and rendered files
on Mar 13, 2016 at 10:50:39 pm

this is killing me on a job right now....occurring across multiple projects and libraries. on both playback and rendered exported files, i'm getting these blocky artifacts flashing on the picture. not in original footage. and when i'm working in resolve it's not there. only in fcp.

i'm on a brand new top of the line imac 27" retina, maxed out. OS and FCPX fully updated.

anyone ever seen this or have any idea what could cause it?

thank you!!!!





Return to posts index

Jeff Kirkland
Re: blocky glitch artifacts on timeline playback and rendered files
on Mar 14, 2016 at 12:09:45 am

What codec is the original footage? Any effects applied? I had very similar happen with some third party FX Factory effects a while back.

Jeff Kirkland | Video Producer | Southern Creative Media | Melbourne Australia
http://www.southerncreative.com.au | G+: http://gplus.to/jeffkirkland | Twitter: @jeffkirkland


Return to posts index

Jacob Brown
Re: blocky glitch artifacts on timeline playback and rendered files
on Mar 14, 2016 at 1:59:09 am

The original footage seen above is cinemaDNG from a two camera shoot with BlackMagic Pocket cameras. I transcoded to prores4444 in resolve, edited in FCPX.

I have another project that is Alexa Prores4444, not transcoded, similar problem. On that project I am using a pixelfims plugin called "promessage" though i am not using it in the first project...


Return to posts index


Jeff Kirkland
Re: blocky glitch artifacts on timeline playback and rendered files
on Mar 16, 2016 at 5:26:33 pm

Have you tried transcoding to something other than ProRes 4444? And what Mac is this being edited on? I'm just wondering if your GPU isn't up to the heavy lifting that that particular flavour of ProRes requires.

Jeff Kirkland | Video Producer | Southern Creative Media | Melbourne Australia
http://www.southerncreative.com.au | G+: http://gplus.to/jeffkirkland | Twitter: @jeffkirkland


Return to posts index

Jacob Brown
Re: blocky glitch artifacts on timeline playback and rendered files
on Mar 16, 2016 at 5:33:20 pm

Yes. I've transcoded to 4444 and 422. I also have a library showing the problem that is Alexa footage, untranscoded 4444.

i'm on the newest imac 27" ...maxed out specs. 40 gig ram and the AMD Radeon R9 M395X 4096 MB

i'm starting to think its a hardware problem. i'm going to take out the 32gigs of ram i upgraded with tonight. see if that fixes problem.

and i'm trying to find a good graphics card stress test program for mac.

i've noticed that after i work the computer really hard in resolve of FCPX i start getting weird artifacts now even in safari


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]