FORUMS: list search recent posts

Moving clip anchor problems

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andy Neil
Moving clip anchor problems
on Feb 16, 2016 at 7:30:49 pm

Hey guys.

I'm working with 5K proxy material on 10.2.2. I got to a point in the edit where I needed to set a secondary clip anchor to a different clip in my primary. I couldn't figure it out. Of course, I thought I just forgot the shortcut, but it turns out I didn't, it was just not working. I created a new sequence and copy/pasted my entire sequence into it. Then, I could move them again. At least for about two clips. After that, it broke again.

Has anyone else encountered issues like that recently? I'm not sure if its related to the version or the 5K (I haven't done much work with files that size).

Andy

https://plus.google.com/u/0/107277729326633563425/videos


Return to posts index

Jeremy Garchow
Re: Moving clip anchor problems
on Feb 16, 2016 at 7:45:08 pm

I routinely work with 4k footage and haven't seen the problem. I just conformed a timeline the other day which involved a lot of anchor moving, and it all worked.

If the clips are in s secondary, you have to click the secondary "shelf" in order for the anchor to move.

I don't have 5k footage to test with, so it may be the footage, but that seems weirdly unlikely.


Return to posts index


Bret Williams
Re: Moving clip anchor problems
on Feb 17, 2016 at 12:46:07 am

If you have caps lock on it won't work. That gets me every so often.


Return to posts index


Andy Neil
Re: Moving clip anchor problems
on Feb 17, 2016 at 3:18:03 am

Holy crap Bret, that was it. I had no idea it wouldn't work if the caps lock was on. Grrr.

Andy

https://plus.google.com/u/0/107277729326633563425/videos


Return to posts index

Jeremy Garchow
Re: Moving clip anchor problems
on Feb 17, 2016 at 3:25:20 am

That is definitely a good one, Bret!


Return to posts index

Bret Williams
Re: Moving clip anchor problems
on Feb 17, 2016 at 3:59:07 am

Might be somewhat new. It seems to have happened to me a bit in the last few months, but I don't remember it being an issue the first few years.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]