FORUMS: list search recent posts

FxFactory v5.0.8 just broke FCPX

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeremy Garchow
FxFactory v5.0.8 just broke FCPX
on Jan 22, 2016 at 4:51:30 pm

I installed the latest FXFactory update, and can't launch FCPX.

The Crash reporter points to the flagrant file, which I moved to the desktop, and then FCPX will launch.

I only tried this on one machine, and didn't want to chance it with others, so I am not sure if this is an isolated incident or not.

Be careful out there.


Return to posts index

John Rofrano
Re: FxFactory v5.0.8 just broke FCPX
on Jan 22, 2016 at 5:14:23 pm

Yup, just happened to me too. I just uninstalled FxFactory and FCP X is working again. Whew!!

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Chad Greene
Re: FxFactory v5.0.8 just broke FCPX
on Jan 22, 2016 at 5:27:15 pm

Same here. Just updated and now I can't open Final Cut. Trying to roll back to 5.0.7 now.
https://fxfactory.com/support/archive/

Chad Greene : Mahoney Media : Minneapolis, Minnesota : 2x2.66 GHz 6-Core Intel Xeon, 12GB Ram, OS 10.9 FCPX, Kona-LHi


Return to posts index


Chad Greene
Re: FxFactory v5.0.8 just broke FCPX
on Jan 22, 2016 at 5:32:42 pm

I am back up and running after rolling back to 5.0.7. Then I got this response from FX Factory.

Hi Chad,

Sorry for the trouble. We have fixed the bug, please re-install FxFactory from here:
http://fxfactory.com/download/

Let me know if I can be of further assistance, if indeed this was helpful, or if this raises any other questions.

Regards,


I think I will wait a day or two before upgrading again... just in case. :)

Chad Greene : Mahoney Media : Minneapolis, Minnesota : 2x2.66 GHz 6-Core Intel Xeon, 12GB Ram, OS 10.9 FCPX, Kona-LHi


Return to posts index

Jeremy Garchow
Re: FxFactory v5.0.8 just broke FCPX
on Jan 22, 2016 at 5:47:26 pm

FXFactory already responded and fixed v5.0.8.

https://fxfactory.com/download/

Sweet!


Return to posts index

Bret Williams
Re: FxFactory v5.0.8 just broke FCPX
on Jan 22, 2016 at 8:37:33 pm

5.0.8 and X running fine on my Yosemite iMac.


Return to posts index


Jeremy Garchow
Re: FxFactory v5.0.8 just broke FCPX
on Jan 22, 2016 at 8:39:16 pm

Yes! They fixed it already and subsequent downloads on other machines has worked.

Great response time from Noise Industries.


Return to posts index

John Rofrano
Re: FxFactory v5.0.8 just broke FCPX
on Jan 22, 2016 at 10:05:31 pm

Ditto... got an email and installed the new version and it's working again. :-D Awesome customer support!!!

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Patrick Donegan
Re: FxFactory v5.0.8 just broke FCPX
on Jan 23, 2016 at 4:46:57 am

Anything really good in this update?

FCP X 10.2.2 - user since FCP 1.25
iMac mid 2011, MBA mid 2012
HVX-200, Shure wireless mic


Return to posts index


Mike Paunovich
Re: FxFactory v5.0.8 just broke FCPX
on Jan 22, 2016 at 11:32:33 pm

Wow. I just dodged this bullet. I set up a new machine this morning - installing both FCPX and FxFactory - and they must have fixed the issue before I installed it!

whoever controls your perception of reality.. controls you.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]