FORUMS: list search recent posts

functional multicam's browser thumbnail is black

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
inanc tekguc
functional multicam's browser thumbnail is black
on Dec 22, 2015 at 9:20:04 pm

I created a multicam clip using two angles and an external audio. The clip is functional, I reordered the clips in the angle editor, chose my default angle and audio.
When it's in the timeline I can play and choose my angles. However, when I first import the MC from Browser to Timeline, the angle name only says "missing" until I designate the audio and video angles by right clicking, and after that I see the thumbnail previews on the timeline (but still, not in the browser)

My problem is in the browser. The MC is there but the thumbnail preview is black. When I skim or play, I cannot see anything.

Is there any way I can change this so I can review my MC in the browser by seeing what I do, make ins and outs and carry my favorite parts to the timeline?
I tried using markers in the angle editor but they don't show up in the browser (that would also be a useful thing to know if it's possible to do).

I manage to go around this problem by using Plural Eyes to create the mulcicam clip, but it is an extra step, so I would be happier if I can do it all in FCPX

Thanks

Inanc
Visual Anthropologist 'n photographer


Return to posts index

Noah Kadner
Re: functional multicam's browser thumbnail is black
on Dec 22, 2015 at 9:38:13 pm

Can you upload a screenshot of what you see?

Noah

FCPWORKS - FCPX Workflow
FCP eXchange - FCPX Workshops


Return to posts index

inanc tekguc
Re: functional multicam's browser thumbnail is black
on Dec 22, 2015 at 9:51:11 pm



This is what I see in the browser.

Inanc
Visual Anthropologist 'n photographer


Return to posts index



Jeremy Garchow
Re: functional multicam's browser thumbnail is black
on Dec 22, 2015 at 10:43:04 pm

Open the event monitor, then open the event side angle monitor (Show Angles from the Browser drop down).

What angle is surrounded with a blue box?


Return to posts index

inanc tekguc
Re: functional multicam's browser thumbnail is black
on Dec 22, 2015 at 11:00:20 pm

That solved it!
When I followed your steps, I found that NO angle had the blue box around it. I didn't know I had to set that up. I clicked on one of the video angles and all the black boxes in the Browser had thumbnails of that angle show up. THANKS!


Here is another question, for which I might open another thread if I don't hear from anyone today, but perhaps is related here too:
when I was making these multicam clips, I bring together usually one long audio clip, one/two long video clips from Camera A on tripod, and several short video clips from Camera B on hand. The multicam that is created has a track for each of these clips, instead of just three, one for each angle and audio. I tried different grouping/sorting options from the menu of the multicam preferences but they gave same number of tracks and this time did not even put them in sync with the audio clip. It seems like my settings result in the program seeing each clip as if coming from a different camera. I end up putting them all in one track by shift-drag. Relatively quick but still, I am sure I am not supposed to be doing it that way.
Any way to solve this problem?

Inanc
Visual Anthropologist 'n photographer


Return to posts index

Jeremy Garchow
Re: functional multicam's browser thumbnail is black
on Dec 22, 2015 at 11:55:13 pm
Last Edited By Jeremy Garchow on Dec 23, 2015 at 12:09:27 am

Before you create the multiclipl, you have to assign metadata to the "Camera Angle". Assign A to the A camera and B to B camera, Audio to the Audio, and then make the multiclip choosing to use the Camera Angle from the drop down.

Make sense?


Return to posts index


inanc tekguc
Re: functional multicam's browser thumbnail is black
on Dec 23, 2015 at 12:10:30 am

Totally. How do I add the metadata? I suppose it's not same as Tags.
Is it through Modify> Assign Roles menu options (after creating new A and B video roles)?

Inanc
Visual Anthropologist 'n photographer


Return to posts index


Jeremy Garchow
Re: functional multicam's browser thumbnail is black
on Dec 23, 2015 at 12:19:47 am

Select the 'A' clips, open the inspector (command-4), click the info tab, change the view to from Basic to General (drop down on bottom of inspector) and add "A" to the Camera Angle.

Then select the B clips and do the same.

Then do the audio.

Then make the multiclip


Return to posts index

inanc tekguc
Re: functional multicam's browser thumbnail is black
on Dec 23, 2015 at 12:40:25 am

All clear. Thanks for the help.

Inanc
Visual Anthropologist 'n photographer


Return to posts index



Craig Alan
Re: functional multicam's browser thumbnail is black
on Dec 24, 2015 at 6:36:58 pm

https://support.apple.com/kb/PH12656?locale=en_US

This with its built in links is pretty decent review.

Mac Pro, macbook pro, Imacs (i7); Canon 5D Mark III/70D, Panasonic AG-HPX170/AG-HPX250P, Canon HV40, Sony Z7U/VX2000/PD170; FCP 6 certified; FCP X write professionally for a variety of media; teach video production in L.A.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]