FORUMS: list search recent posts

creating an AAF from FCPX XML

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Darren Coyle
creating an AAF from FCPX XML
on Nov 4, 2015 at 5:47:15 am

I have been using X2Pro LE audio converter to create an AAF but keep getting error messages. All my files are fine. It's just an 8 minute video. What am I doing wrong? I am using X2Pro version 3.0.4

here's the error message:

Writing AAF file
Adding assets to AAF file
Adding essence for asset [AA039201] to AAF file
Adding essence data to AAF file for portion 0 of asset [AA039201]
Reading audio data from audio extractor : 317622 samples
Failed to read 317622 samples
Error Extracting audio data (read 631616 bytes of 635244 required) (Error number 1)

Suggestion: Does this movie contain an unsupported audio format ?


DOES ANYONE HAVE ANY IDEAS???


Return to posts index

Eric Santiago
Re: creating an AAF from FCPX XML
on Nov 4, 2015 at 12:47:43 pm

Whats the format your working with?
Is it just those files that are offending?


Return to posts index

Darren Coyle
Re: creating an AAF from FCPX XML
on Nov 4, 2015 at 7:56:22 pm

turns out it was a problem with the bugs in X2Pro LE Audio Converter 3.0.4. BUT... I emailed them and they are waiting on a newer version of the software (3.0.5) to be posted to the App Store that fixes the bugs. But they sent me a beta version of 3.0.5 and it worked just fine. They were super helpful about it.

Thanks, Eric, for inquiring about my problem. All of my files are WAV sound files, and all of my video are QT files. Seems simple, right? But it all worked out! How often can you say that something like this gets resolved within 24 hours?


Return to posts index


Ronny Courtens
Re: creating an AAF from FCPX XML
on Nov 4, 2015 at 7:44:20 pm

Please read this thread and submit feedback: http://www.x2pro.net/index.php?option=com_kunena&view=topic&catid=12&id=956...

It's a known bug with the latest version of X2Pro. We had the same issue, we downgraded to the older version and the problem immediately went away.

- Ronny


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]