FORUMS: list search recent posts

Strange doings in FCP lately.

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Morache
Strange doings in FCP lately.
on Oct 25, 2015 at 12:00:15 am

Anyone else having any strange issues with FCPX?

I've had two separate problems I've never had before.

My current problem is that my timeline will not play the sound. I can go into the event browser and play clips, but my timeline is totally silent. Nothing is soloed. Nothing is turned off, simply no audio at all.

Just trashed preferences. My library opened up without the current project I've been working on. It's simply gone. YIKES! I was able to restore from a backup and now my project is playing and I can hear the audio.

These are strange doings!

Mystery number 2: The other day, I closed my project and opened it the next day. My audio was greyed out. The clips in my timeline had green on top and grey waveforms on the bottom. I couldn't get them to play the audio.

Ultimately, I created a new project and copied all of my clips from one project to the new one. Simple fix, but I still don't understand why the greyed out clips. While working, I had soloed a couple of music clips, and perhaps FCP was closed or crashed (I've had more crashes in the past week than I've had in years). The only clips that weren't greyed out were the two that I had soloed before, but nothing was soloed now. My solo light was off, but it was as if everything was soloed permanently.

Perhaps it's El Capitan? I upgraded quite early, against better judgement.
I've also purchased a few plug-ins lately from MotionVFX and Pixel Film Studio.

Maybe I should try a re-install of FCPX.

---------

Mark Morache
Evening Magazine, Seattle, WA




Return to posts index

Jeremy Garchow
Re: Strange doings in FCP lately.
on Oct 25, 2015 at 12:23:04 am

Was the Capitan a clean install?


Return to posts index

Mark Morache
Re: Strange doings in FCP lately.
on Oct 25, 2015 at 12:24:42 am

No. When I went to Yosemite, I did a clean install, but I didn't do a clean install of El Capitan.

---------

Mark Morache
Evening Magazine, Seattle, WA




Return to posts index


Jeremy Garchow
Re: Strange doings in FCP lately.
on Oct 25, 2015 at 12:45:19 am

I haven't heard great things about the capitan quite yet.

Those issues seem like some sort of install issues.

I'd restart from the recovery disk and repair permissions, then reinstall X. If that doesn't work, then I'd clean install Capitan.


Return to posts index

Jeff Kirkland
Re: Strange doings in FCP lately.
on Oct 25, 2015 at 6:03:48 am

El Capitan aside, I've had so many weird things happen in FCPX over the last couple of weeks, I had to double check that I still had the right version installed.

Out of nowhere, I've gotten repeated "out of application memory" errors, background rendering refuses to start (even if I hit ctrl-r), imports don't happen, parts of the UI are drawing really slowly.

And this is on a four week old, fresh install of Yosemite with a 6-core 2013 Mac Pro. Random weird stuff is happening to FCPX on my 27" iMac as well.

Are we sure that Apple haven't silently pushed out an OS X 'tweak' that has messed with FCPX? Editing on my laptop with El Capitan is way better behaved than it is under both my Yosemite machines right now.

I'm going to limp along until there's a post El Capitan release of FCPX and I can do a clean install of everything but it looks like it's going to be a painful wait, for me at least.

Jeff Kirkland | Video Producer | Southern Creative Media | Melbourne Australia
http://www.southerncreative.com.au | G+: http://gplus.to/jeffkirkland | Twitter: @jeffkirkland


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]