FORUMS: list search recent posts

FCPX deinterlacing not working correctly

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Flo de Haan
FCPX deinterlacing not working correctly
on Sep 28, 2015 at 12:47:56 pm
Last Edited By Flo de Haan on Sep 28, 2015 at 1:47:39 pm

Hello,

I'm sure it has been asked a thousand times before, but for me the answers I've found aren't working. I hope someone who has a lot of experience here can tell me easily how I do it right:

I want to deinterlace footage in FCPX.

- I have an MXF that is interlaced.
- I create a project and put the clip there.
- I Click the clip, and go to settings - info (on the right panel) and put it on 'field dominance override = progressive'

Now, when I play my clip I don't see interlacing at all.


In this case I select a part of my video and make a compound clip.
I see this clip is 25p in the settings panel and it shows a blurry lines where interlacing should be visible if it were 25i.



- To this compound clip I even insert a progressive clip
- Now when I export this compound clip. the result is this:


I know I'm doing something wrong here, but I cannot figure out what. I was used to adding a simple deinterlace filter in FCP7, but I'm sure I can fix it this way in FCPX as well.

I also switched view, but that doesn't change anything.




Can anyone please tell me what I should adjust in my method to have a nice progressive result?

Thanks a lot


Return to posts index

Jeremy Garchow
Re: FCPX deinterlacing not working correctly
on Sep 28, 2015 at 3:45:07 pm

No, you keep the field dominance setting as upper field (assuming HD), and then you need to click the "deinterlace" box in the inspector. It should be under the "settings" layout.


Return to posts index

Flo de Haan
Re: FCPX deinterlacing not working correctly
on Sep 30, 2015 at 11:35:13 am
Last Edited By Flo de Haan on Sep 30, 2015 at 12:33:21 pm

I'm working with 10.1.1 (I cannot upgrade my OSX due to other programs running)

Is this supported in this version?


Return to posts index


Jeremy Garchow
Re: FCPX deinterlacing not working correctly
on Sep 30, 2015 at 12:19:33 pm
Last Edited By Jeremy Garchow on Sep 30, 2015 at 1:16:51 pm

I think the deinterlace option has been there since the very beginning.

You should be OK. You might have to edit the metadata view to reveal the option, but I think it should be under the "Extended" or "Settings" option.


Return to posts index

Flo de Haan
Re: FCPX deinterlacing not working correctly
on Sep 30, 2015 at 12:34:35 pm

Thanks I found it, and it works!. I have never seen that option before, otherwise of cours I would have clicked it.


Return to posts index

Jeremy Garchow
Re: FCPX deinterlacing not working correctly
on Sep 30, 2015 at 1:19:49 pm

Cool. Glad you're up and running.

Remember, this is a global setting, so every where that clip appears, it will be deinterlaced. This is fine if you need progressive output all of the time, but it's less fine if you need both a progressive and interlaced output. You will have to remember to uncheck the deinterlace button on those clips of you need an interlaced Project.

Make sense?

Jeremy


Return to posts index


Flo de Haan
Re: FCPX deinterlacing not working correctly
on Sep 30, 2015 at 1:26:59 pm

Thanks.

I need progressive all the time, so...


Return to posts index

Doug Metz
Re: FCPX deinterlacing not working correctly
on Sep 28, 2015 at 3:50:27 pm

Two things I would check / try:
- Select the project in the browser, and check it's settings in the inspector. Set to Progressive.
- Instead of overriding the field settings on the clip, select the Deinterlace checkbox in the inspector.

The combination of these two should get you the results you're after.

Doug Metz

Anode


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]