FORUMS: list search recent posts

I Import using Copy into library, but Show in Finder shows original clip?

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tim Jones
I Import using Copy into library, but Show in Finder shows original clip?
on Sep 23, 2015 at 6:00:44 pm

I just noticed something in 10.2.2. An old project that has come forward from 10.1 (and was upgraded) has an oddity when I search for clips in the library using the "Show in Finder" menu option.

On a new project with imported media using "Copy To Library", using "Show in Finder" takes me into the fcpbundle library folder "Original Media" folder as I would expect. However, with the older project, when I choose "Show in Finder", it takes me to the original location (which was luckily mounted at that moment) that the file was imported from. If I then check the fcpbundle "Original Media" folder, the file is also there.

Interesting oddity, or a bug that should be reported?

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.tolisgroup.com
BRU ... because it's the RESTORE that matters!


Return to posts index

Bret Williams
Re: I Import using Copy into library, but Show in Finder shows original clip?
on Sep 23, 2015 at 8:30:56 pm

Is the file in original media an alias?


Return to posts index

Tim Jones
Re: I Import using Copy into library, but Show in Finder shows original clip?
on Sep 23, 2015 at 9:23:13 pm

No - that's my conundrum. It was copied into the library during import as defined by the "Copy into library" setting. Both files are the real things.

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.tolisgroup.com
BRU ... because it's the RESTORE that matters!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]