FORUMS: list search recent posts

Motion won't open up from FCP X?????

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam Berch
Motion won't open up from FCP X?????
on Aug 21, 2015 at 11:21:46 pm

Hi,

I'm trying to open up Motion through Final Cut Pro x so I can customize Transitions and Effects and save them in FCP X. When I right click on a transition and try to open it I'm Motion, It won't.

I made a new user and tried the same thing. It Worked in the new user.

Why won't it work when I'm using my regular account? Is there something I'm missing or a setting that has to be set?

Thanks


Return to posts index

Jeff Kirkland
Re: Motion won't open up from FCP X?????
on Aug 22, 2015 at 1:36:18 am

Have you tried resetting the FCPX preferences? Hold down cmd+alt while launching FCPX.

Jeff Kirkland | Video Producer | Southern Creative Media | Melbourne Australia
http://www.southerncreative.com.au | G+: http://gplus.to/jeffkirkland | Twitter: @jeffkirkland


Return to posts index

Adam Berch
Re: Motion won't open up from FCP X?????
on Aug 22, 2015 at 12:22:41 pm

Yes I tried resetting Preferences, same result. This the message I keep getting when I try opening up a transition or effect in Motion from FCP X

"There was a problem making a copy of _____. The file could not be written."

Here's is what I tried. I made a new user, opened up FCP X and then went to a Transition, and it opened up in Motion. I then copied that folder over from the new user account into my regular user account. I pasted it in where I was suppose to. I then opened up FCP X and it was in there. I tried opening up that transition with Motion from FCP X and it worked fine.

It seems like I cannot open a transition or effect from FCP X if it has not already been through motion.

Do you have any idea what that would be?

Thanks



Return to posts index


Jeff Kirkland
Re: Motion won't open up from FCP X?????
on Aug 23, 2015 at 2:12:37 am

No idea really, I vaguely remember someone having that problem years ago when they installed FCPX and FCP7 on the same machine but I don't know how or if they solved it.

Logically though, if it works for another user then it's more likely an OS X issue than an FCPX or Motion issue.

Have you tried booting into safe mode and repairing file permissions with Disk Utility?

Slightly more drastic but In your shoes, if that didn't work, my next step would be to delete FCPX and Motion reboot, then re-install.

Jeff Kirkland | Video Producer | Southern Creative Media | Melbourne Australia
http://www.southerncreative.com.au | G+: http://gplus.to/jeffkirkland | Twitter: @jeffkirkland


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]