FORUMS: list search recent posts

discovered a bug in markers and project index

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Seth Jacobson
discovered a bug in markers and project index
on Aug 5, 2015 at 1:26:23 am

Sometimes markers that are clearly in my project timeline aren't showing in the project index. This isn't an issue of not having the correct view options in the project index. It's simply that SOME markers aren't showing that were put in while others are. I love the way I can put in markers and view them in my project index. But, not seeing some of them is weird and frustrating. Anyone ever come upon this?


Return to posts index

Robin S. Kurz
Re: discovered a bug in markers and project index
on Aug 7, 2015 at 12:42:05 pm

[Seth Jacobson] "This isn't an issue of not having the correct view options in the project index. "

So you definitely have it set to "All"? And are they all regular markers? Do the missing ones maybe have odd characters in their name? And you definitely don't have something entered in the search field above?

Because I currently have a project with nearly a 4-digit amount of markers in it and they're all there. I would help to post a screen shot of the TL and the Index showing the marker on the one side and it missing on the other... with all relevant settings. Otherwise it's a circular guessing game. If it is in fact a bug, then there has to be a reason for it and needs to be reproducible to actually fix. You know what they say: "It doesn't work" isn't an error description.

- RK

____________________________________________________
Deutsch? Hier gibt es ein umfassendes FCP X Training für dich!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]