FORUMS: list search recent posts

Strange import problem

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Craig Alan
Strange import problem
on Jun 3, 2015 at 10:59:14 am

FCP X 10.2.1

When I try to import from my media drive it does not list the media drive as a drive. It sees it as a giant P2 card. Which will take a lot of time to load in the import window and every thing in it is listed as clips not folders. There are folders with P2 card copies in them. But this is weird.

Mac Pro, macbook pro, Imacs (i7); Canon 5D Mark III/70D, Panasonic AG-HPX170/AG-HPX250P, Canon HV40, Sony Z7U/VX2000/PD170; FCP 6 certified; FCP X write professionally for a variety of media; teach video production in L.A.


Return to posts index

Jeremy Garchow
Re: Strange import problem
on Jun 3, 2015 at 7:41:54 pm

Usually this means there's a flagrant folder on the root level of your drive that is names very similarly to a media card.

Like VIDEO or CONTENTS or DCIM

Can you post a screenshot of the root level directory of your hard drive?

Jeremy


Return to posts index

Craig Alan
Re: Strange import problem
on Jun 6, 2015 at 8:03:03 pm

Thanks. You nailed it.
Have no idea how some of these unlabeled P2 files copied from a P2 card were on the root level, but they were there.
Took quitting FC and rebooting to not have the root level of the media drive be seen as a giant P2 card- but it did the trick. I dragged the original named files into their own folder. I'll import that into a new event and see what the heck they are. Most likely something I thought I trashed or something.

Mac Pro, macbook pro, Imacs (i7); Canon 5D Mark III/70D, Panasonic AG-HPX170/AG-HPX250P, Canon HV40, Sony Z7U/VX2000/PD170; FCP 6 certified; FCP X write professionally for a variety of media; teach video production in L.A.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]