FORUMS: list search recent posts

Rendering in FCPX

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kathy Murphy
Rendering in FCPX
on May 8, 2015 at 1:13:22 am

Hi there,

I have just edited an hour long video on FCPX.

My question is this, why is FCP constantly rendering, slowing down my edit process considerably? I'll work all day on it and by the end of the day it's still rendering and performing background tasks.
When I open it up the next day, it continues to render. It never seems to catch up.

I had four layers in some parts of the time line but it was very effects light except for colour balancing. No green screen or anything like that.

When I imported all the footage, each clip had 16 channels of sound. I deactivated all but 2 of the channels of each clip. Could it be that FCP is still rendering out all those other sound channels? They all had the same sound on them.

My footage is 229 gigs and my render files are 486 gigs!
I would like to cut down on the rendering if possible because it really slows down my edit.

Thanks for your help.


Return to posts index

Jeremy Garchow
Re: Rendering in FCPX
on May 8, 2015 at 2:07:31 am

Turn off background rendering in the preferences.


Return to posts index

Kathy Murphy
Re: Rendering in FCPX
on May 8, 2015 at 2:10:41 am

I did that but still had the twirling ball thing going on.


Return to posts index


Jeremy Garchow
Re: Rendering in FCPX
on May 8, 2015 at 2:13:55 am

You can click the twirling ball thing and a window will pop up, what process is running? Are you transcoding media? Do you have multiclips by any chance? There's a preference to make optimized media for multiclips that will auto transcode your media.


Return to posts index

Kathy Murphy
Re: Rendering in FCPX
on May 8, 2015 at 3:13:25 am

My clips shouldn't need to be optimised as they are already 422.


Return to posts index

Jeremy Garchow
Re: Rendering in FCPX
on May 8, 2015 at 12:06:47 pm

So if you click on the spinning wheel, it just says "rendering"?

If this is the case, then make a new Project, select all in your old project, and paste in to the new Project.

I would then delete your render files from the old Project(s).

Then, quit FCPX.

Hold option-command and launch FCPX, this will trash preferences.

Then go in to prefs and turn off background rendering.

Jeremy


Return to posts index


Kathy Murphy
Re: Rendering in FCPX
on May 9, 2015 at 10:29:07 pm

Thanks for your advice.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]