FORUMS: list search recent posts

FCP 10.2's poor handling of AVCHD, P2 AVC-I 100 in general

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sam Lee
FCP 10.2's poor handling of AVCHD, P2 AVC-I 100 in general
on May 6, 2015 at 10:00:03 pm
Last Edited By Sam Lee on May 6, 2015 at 10:03:10 pm

Since ver 10.1.4 to 10.2, I noticed FCP is pretty bad when it comes to re-linking native AVC-HD & P2 AVC-I 100 media. Is this the general consensus among others?

Yes, it imports it great but when the time comes to restore the media fr LTO-6 and other HDD, it can't relink any of the native AVCHD or P2 AVC-I 100 media. Just copying it to another physical HDD and one slight name off on the volume, it'll force to relink. But relinking doesn't work. Pointing it to the AVCHD is like pointing a dummy pointer to a non-existence media. What's the point then having it able to import it natively when you can't properly relink it?

Fortunately after I use the good old FCP 7.0.3's Log & Xfer, I'm able to relink all of it since it's a Pro Res 422 and native P2 codec. Rewrapping to Pro Res 422 from the native raw cam media defeats the purpose of native raw file editing. I think Apple should seriously get problem updated ASAP.


Return to posts index

Jeremy Garchow
Re: FCP 10.2's poor handling of AVCHD, P2 AVC-I 100 in general
on May 6, 2015 at 10:24:14 pm
Last Edited By Jeremy Garchow on May 6, 2015 at 11:07:28 pm

If you use the import window, fcpx does not use native p2 media or avchd, it always rewraps to .mov.

Read here for useful info: https://forums.creativecow.net/thread/344/37086


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]