FORUMS: list search recent posts

Connect, append and insert hotkeys not working

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ivan Kuzmin
Connect, append and insert hotkeys not working
on Apr 26, 2015 at 11:59:25 am

Hello!

My shortcuts that are so handy for dropping clips on the timeline - QWE - suddenly stopped working. Even if you click on the actual buttons in FCP X doesn't help - just the 'edit' bar flashes and nothing happens. Trashing preferences didn't help, and google is silent about this issue. I have to manually drag clips now, which is frustrating and defeats the whole purpose of FCP X. Have you ever encountered something like that?

Thanks in advance!


Return to posts index

Jeff Kirkland
Re: Connect, append and insert hotkeys not working
on Apr 26, 2015 at 9:04:16 pm

Sounds like it's time to either trash the FCPX preferences or drag it into the trash and re-install.

Jeff Kirkland | Video Producer | Southern Creative Media | Melbourne Australia
http://www.southerncreative.com.au | G+: http://gplus.to/jeffkirkland | Twitter: @jeffkirkland


Return to posts index

Noah Kadner
Re: Connect, append and insert hotkeys not working
on Apr 27, 2015 at 12:55:43 am

Yep delete and re-download FCPX should do the trick.

Noah

FCPWORKS - FCPX Workflow
Call Box Training


Return to posts index


Ivan Kuzmin
Re: Connect, append and insert hotkeys not working
on Apr 27, 2015 at 6:30:24 pm

Just updated to 10.2. And no, the problem persists. I can't append, connect or insert even if I click on respective buttons on the interface or in the "edit" tab. Only direct dragging to timeline works.

At the same time changing tools with A, T, etc. works well, also the cmd-Z and other shortcuts. Only Q, W and E, the ones I use the most, don't work... Seems like something really minor, like a submenu I unchecked somewhere...

What can that be? I'm getting desperate... :'(


Return to posts index

Doug Metz
Re: Connect, append and insert hotkeys not working
on Apr 29, 2015 at 8:59:11 pm

Have a look under the "Final Cut Pro" menu, and check to see if "Commands" is set to default...

Doug Metz

Anode


Return to posts index

Jerome Raim
Re: Connect, append and insert hotkeys not working
on Apr 30, 2015 at 2:46:41 pm

With 10.1.1, I encountered a similar problem once or twice. The trouble stemmed from this file:
~/Library/Preferences/ByHost/com.apple.FinalCut.[random_string_of_characters] .

If that doesn't work, or if you don't have that file, usually creating a new user for Mac OSX would fix the issue.

Jerome Raim
Post-Production
JeromeRaim.com


Return to posts index


Ivan Kuzmin
Re: Connect, append and insert hotkeys not working
on May 13, 2015 at 1:48:54 pm

Your advice looks promising, thanks! I didn't find such a file, though. And I'm afraid changing the user will cause even more problems...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]