FORUMS: list search recent posts

FInal Cut Pro X Multicam angle is black

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bill Moede
FInal Cut Pro X Multicam angle is black
on Mar 4, 2015 at 4:48:32 pm

I have an odd problem with Final Cut Pro X Multicam.

When I create a new Multicam Clip; CAM A, CAM B CAM C.
Cam A is black, I can cut to CAM A but it's black when I do that.

And in this project, it's only the CAM A footage that's the problem.

I can work with the CAM A footage alone and it's fine.

CAM A and CAM B are SD DV tape captures CAM C is a SD Quicktime file from a JVC camera.

I'm running FCP X Version 10.1 on a Macbook Pro, OSX 10.9.4 2.3 GHz. 12Gb memory.


Return to posts index

Noah Kadner
Re: FInal Cut Pro X Multicam angle is black
on Mar 4, 2015 at 5:58:19 pm

Have you optimized the footage? Could be a codec issue. Also are you sure it's active in the angle editor? It's the little TV icon on the top left of the track.

Noah

FCPWORKS - FCPX Workflow
Call Box Training


Return to posts index

Robin S. Kurz
Re: FInal Cut Pro X Multicam angle is black
on Mar 5, 2015 at 2:13:30 pm

Could it be that you're simply switching to a section of the angle that has no video at that time??

- RK

____________________________________________________
Deutsch? Hier gibt es ein umfassendes FCP X Training für dich!


Return to posts index


Bill Moede
Re: FInal Cut Pro X Multicam angle is black
on Mar 5, 2015 at 2:24:15 pm

Nope, the entire 40 minutes is black. If I put that clip into a multicam clip by itself then it's fine. And it's only that clip. I did a recapture of that tape and get the same symptom. My best guess is that there is some garbled time code data on that tape. Today I'm going try a pass through Compressor to generate new a file with new and intact time code.

Thanks,


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]