FORUMS: list search recent posts

Lut utility v1.44 no dropdown menu headache!

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tim Cheung
Lut utility v1.44 no dropdown menu headache!
on Feb 23, 2015 at 2:26:58 pm

HI all,


this is giving me headache all day. Tried for several hours no. I installed just like everyone said. First apply lut the LUT utility the LUT is showing up in my final cut pro x. But there is no dropdown menu where i can choose to apply. All i see is apply LUT

When i try it in Motion 5 and click apply LUT there is a menu saying:

the following items used to create this project are missing:

Item: applyLUT
information: missing filter

But when i go to system preference and look up LUT utility i see installed LUT's all of them.
Really don't know what to do now!

Please help! I am using Yosemite on a macbook pro


Return to posts index

Jeremy Garchow
Re: Lut utility v1.44 no dropdown menu headache!
on Feb 23, 2015 at 4:35:23 pm

I would first backup any LUTs you may have installed, then delete and reinstall LUT Utility by downloading the "trial version" on the LUT Utility website. Then reinstall the LUTs.

The Readme tells you where the LUTs are located and the proper order to install LUT Utility.

http://www.colorgradingcentral.com/lututility

Jeremy


Return to posts index

Tim Cheung
Re: Lut utility v1.44 no dropdown menu headache!
on Feb 23, 2015 at 6:08:14 pm

I downloaded the trial version. Installed Out but still in Final Cut X when i drag the LUT over a filmed clip. It shows apply LUT, but there is no dropdown menu.


Return to posts index


Jeremy Garchow
Re: Lut utility v1.44 no dropdown menu headache!
on Feb 23, 2015 at 6:20:23 pm

I would email Color Grading central about it.

The best thing to do would be to hit FCPX, trash the FCPX preference, delete your render files/cache, and restart your machine.

Jeremy


Return to posts index

Moe Ramadan
Re: Lut utility v1.44 no dropdown menu headache!
on Mar 23, 2015 at 1:23:21 am

I'm facing the same problem, I don't see any dropdown menu.

Did you find a fix? Can you please update us?

Thank you,


Return to posts index

Anton Logan Norgaard
Re: Lut utility v1.44 no dropdown menu headache!
on Aug 11, 2015 at 9:41:45 am

Hey,

Did you manage to fix the problem by any chance??

Best Regards,

Anton


Return to posts index


Alex Zemlyakov
Re: Lut utility v1.44 no dropdown menu headache!
on Mar 26, 2017 at 5:45:56 pm

The same problem!
Can smbody help?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]