FORUMS: list search recent posts

Clips in imported XML projects do not sync with library

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Roman Semenov
Clips in imported XML projects do not sync with library
on Feb 6, 2015 at 11:35:52 am

When I import XML project its clips are not marked as 'used' in Library.

I'm trying to import an unfinished project from Premiere. First I import all media so that all media is tagged with folders and all unused media is present in library. Then I import xml sequence (using DaVinci to convert xml to fcpxml). Now I want to tag all used clips as favorites but the library does not show any clips as 'used'. When I click on timeline clip and select 'Reveal in Browser' it jumps to correct clip. Is there a workaround?


Return to posts index

Bret Williams
Re: Clips in imported XML projects do not sync with library
on Feb 6, 2015 at 2:55:04 pm

Do you have the function enabled?


Return to posts index

Roman Semenov
Re: Clips in imported XML projects do not sync with library
on Feb 6, 2015 at 5:49:52 pm

What function?


Return to posts index


Bret Williams
Re: Clips in imported XML projects do not sync with library
on Feb 6, 2015 at 6:06:37 pm

The one you're looking for. Show/mark used media. It's off by default.


Return to posts index

Bret Williams
Re: Clips in imported XML projects do not sync with library
on Feb 7, 2015 at 5:26:25 am

View>show used media ranges


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]