FORUMS: list search recent posts

A/V Output deactivated

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Carlo Ferraro
A/V Output deactivated
on Jan 30, 2015 at 7:01:55 am

Wait over six months to install Yosemite and, as usual, there are issues with other programs. Needed to instal an update from Blackmagic Design for Mini Studio Monitor, activated on systems preferences, works BM Media Express but the A/V output on FCPX does not activate it is not working there.
Anyt hint?
Thanks

Imac 27 Quad 3.4, 16GB Ram, 2GB Graphics, 6GB USB3.0 & Esata Raids
http://www.ferrarofilmsau.com


Return to posts index

Charlie Austin
Re: A/V Output deactivated
on Jan 30, 2015 at 7:22:19 am

[Carlo Ferraro] "Anyt hint?"

Did you uninstall the BMD drivers before you installed the new version? If not, try that. There should be an uninstaller that gets put on your drive when you install them, just do a search. I'd try that first.. Uninstall, then reinstall the new drivers...

-------------------------------------------------------------

~ My FCPX Babbling blog ~
~"It is a poor craftsman who blames his tools."~
~"The function you just attempted is not yet implemented"~


Return to posts index

Carlo Ferraro
Re: A/V Output deactivated
on Jan 30, 2015 at 7:31:29 am

Thanks Charlie but the problem is not Magic but FCPX in Yosemite. It might not give playback via Ministudio but it has to give A/V playback directly and it doesn't, simply disabled.

Imac 27 Quad 3.4, 16GB Ram, 2GB Graphics, 6GB USB3.0 & Esata Raids
http://www.ferrarofilmsau.com


Return to posts index


Charlie Austin
Re: A/V Output deactivated
on Jan 30, 2015 at 7:57:26 am

[Carlo Ferraro] "Thanks Charlie but the problem is not Magic but FCPX in Yosemite. "

I understand that, but I've had situations where installing new drivers - without first uninstalling the existing drivers - caused similar problems. Ministudio worked, X (and something else at the time, can't remember) did not. Uninstall and reinstall fixed it. May not be the same as your issue but worth a try right? :-)

-------------------------------------------------------------

~ My FCPX Babbling blog ~
~"It is a poor craftsman who blames his tools."~
~"The function you just attempted is not yet implemented"~


Return to posts index

Carlo Ferraro
Re: A/V Output deactivated
on Jan 30, 2015 at 10:35:22 pm

I finally discovered what the problem was, I did not install the right software so the system was working with the old drivers. I was fooled by the fact that Media Express (that never worked before on Mavericks) now was working on Yosemite.
Installed the proper one and now all works fine.
Like my dad used to say: "age is a vicious beast"
Thanks
Carlo


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]