FORUMS: list search recent posts

FCPX & Canon XA 10

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Richard Rodriguez
FCPX & Canon XA 10
on Dec 11, 2014 at 5:42:27 pm

I am working with several Canon XA10 cameras. When connected, three allow for perfect importing. The fourth suddenly is not recognized by FCPX. On the desktop I am able to open the camera and all I see is a AVCHD file.

Any way to correct the problem so that FCPX can import from the camera?

Thank you in advance.

Rich


Return to posts index

Jeff Kirkland
Re: FCPX & Canon XA 10
on Dec 11, 2014 at 8:13:53 pm

Are you connecting cameras or cards? I'm assuming you're using the XA10 internal memory to record on?

If you can see the files from the desktop have you tried copying them out into a folder and importing from there? Does FCPX not see the camera or just not see the content?

if the camera can play the files then worst case scenario is that you'll have to play them out via the HDMI port, which I've had to do once when a card corrupted in mine.

Jeff Kirkland | Video Producer | Southern Creative Media | Melbourne Australia
http://www.southerncreative.com.au | G+: http://gplus.to/jeffkirkland | Twitter: @jeffkirkland


Return to posts index

Richard Rodriguez
Re: FCPX & Canon XA 10
on Dec 11, 2014 at 9:18:40 pm

Jeff,

We have always recorded to the internal memory. We hook the camera directly up to the computer. FCP does not see the camera.


Return to posts index


Claude Lyneis
Re: FCPX & Canon XA 10
on Dec 11, 2014 at 9:56:55 pm

Is it possible that the fourth camera was recording MP4 and not AVCHD. If so, the clips show up on different files on the XA10. I think the MP4's are in the DCIM folder. That is also where it stores the photos.
Just a thought.


Return to posts index

Richard Rodriguez
Re: FCPX & Canon XA 10
on Dec 11, 2014 at 10:19:19 pm

I will try that and get back. Thanks for the suggestions


Return to posts index

Jeff Kirkland
Re: FCPX & Canon XA 10
on Dec 11, 2014 at 10:29:25 pm

The XA10 only records AVCHD. If you can see the files from the finder but not FCPX then maybe try resetting FCPX's preferences?

In any event, copying the files to a folder and importing from there should work.

Jeff Kirkland | Video Producer | Southern Creative Media | Melbourne Australia
http://www.southerncreative.com.au | G+: http://gplus.to/jeffkirkland | Twitter: @jeffkirkland


Return to posts index


Claude Lyneis
Re: FCPX & Canon XA 10
on Dec 12, 2014 at 12:44:24 am

Sorry, got it confused with my XA20, which does both.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]