FORUMS: list search recent posts

2 x Red camera edit in FCPX

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Pauline Lam
2 x Red camera edit in FCPX
on Dec 10, 2014 at 8:01:14 am

Hi all

I'm a newbie but have been reading Creative Cow forum posts for a lot of my troubleshooting in the past. I'm really at a lost with 1 project I recently took on and so have braved myself to put out a post for some guidance.

I'm editing a feature drama with 1 Red Epic (with scratch audio on as reference) and 1 Red Scarlet (with no sound) as B Cam with 1 external audio. There are about 1200 clips to sync. I tried PluralEyes to test batch syncing 30 of the A Cam clips which had reference audio but the Red's folder structure seems to confuse it. So I've decided to use the Synchronise feature in FCPX. When I've done around 500 clips the project just suddenly have problem loading when I open it. I could open it but after 1 or 2 clicks on different events it would start to load the events and then stuck...with the message "Loading "xxx"" still on the screen, I couldn't carry out any other commands or quit and had to force quit.

This happened when I used 10.1.3. I tried trashing preferences but it didn't worked. But, strangely, when I restored an earlier backup after the initial crash, the library opened and allowed me to work on it for about 4 hours. But when I opened it the next time I see the "Loading" message that stalls FCPX again. I tried opening it several hours later and it was fine again (needless to say I didn't dare to work on it).

Can anyone shed any light on the issues? Is it because I'm creating too many Synchronised Clips? Or the library simply has too much data? (I have created Proxies at Import and have been working on Proxy mode.) Would it help if I were to remove the source Red and audio files imported after I have created the Synchronised Clips so I'll end up with about 1200 of Synchronised Clips in the library and nothing else at the start of the assembly? I tested exporting a single synchronised clip with the source clip and audio removed from the library and it managed to export the original 5K in Pro Res 4444 HQ.

It could be that that particular library somehow corrupted but before I embark on starting afresh I'm eager on finding the best possible workflow for this particular project.

I use a 2014 (spring) MacBook Pro with 2.5GHz quad-core Intel Core i7 processor (Turbo Boost up to 3.7 GHz). The original Red files are just under 7TB in a 8TB G-Raid and I'm storing the FCPX Library in a separate LaCie 8TB hard drive. I've just updated FCPX to 10.1.4. I was using trial version of PluralEyes 3.5.5 when I tested the 30-clip batch sync from A Cam.

Any help from your collective learned minds would be much appreciated!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]