FORUMS: list search recent posts

XA20 .MP4 files unviewable on Event Viewer

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ricardo Guerreiro
XA20 .MP4 files unviewable on Event Viewer
on Nov 27, 2014 at 2:03:07 pm

Hi, I'm using a Mac Pro (2009 - 2 x 2,26 GHz Quad-Core Intel Xeon; 24GB RAM; ATI Radeon HD 5870 1024 MB) with Yosemite and FCP 10.1.3. I simply cannot work at the moment as my clips shot on a Canon XA20, at 1080p50, 35Mbps and .MP4 wrapper, don't play on the Event Viewer. They show in the browser, load on the Event Viewer but then only a few frames play, then the image freezes and only sound continues. I have been using this same set up (computer and camera) for the last 16 months or so and never had this problem. I never do optimised or proxy transcoding and it always worked well. I even tried just no to do proxy transcoding to see if it helped and no.. This is the first time I'm editing after upgrading to Yosemite and FCP 10.1.3 and I'm desperate as I'm starting to edit a film with a very short deadline. Anyone with similar problems? Solutions? I have restarted both FCPX and the machine, PRAM and SMC resets, etc.. nothing works.

Thanks.
Ricardo


Return to posts index

Oliver Peters
Re: XA20 .MP4 files unviewable on Event Viewer
on Nov 27, 2014 at 3:31:37 pm

Try this on a machine that isn't running Yosemite. As QT gets further deprecated with each OS version, I suspect we'll run into such issues more and more. You might want to first transcode the files externally before bringing them into FCP X. Can any other app view the files?

Oliver

Oliver Peters Post Production Services, LLC
Orlando, FL
http://www.oliverpeters.com


Return to posts index

Bret Williams
Re: XA20 .MP4 files unviewable on Event Viewer
on Nov 27, 2014 at 3:38:31 pm

I've been getting this recently too. You don't by chance have external monitoring on do you? Often it goes back to working if I turn that off. Or a complete system reboot. I'm using BMD Ultrastudio express. This started recently before Yosemite, and it continues after a clean Yosemite install. So it might be a hardware driver that's getting fouled up after the computer sleeps or something.


Return to posts index


Ricardo Guerreiro
Re: XA20 .MP4 files unviewable on Event Viewer
on Nov 27, 2014 at 3:43:07 pm

Thanks to both. I don't have access to a machine not running Yosemite right now.

And yes,I forgot about that: I am using Blackmagic's Deckling Mini Monitor connected to an external TV set for monitoring and have already found out that FCPX returns to "normal" if I turn A/VOutput off. But I want, and need A/V Output on... System reboots and re-installing drivers did not help. I already contacted my Blackmagic reseller here in Portugal and he is trying to sort i out.

Thanks again.
R


Return to posts index

Bret Williams
Re: XA20 .MP4 files unviewable on Event Viewer
on Nov 27, 2014 at 6:39:52 pm

If it is a BMD driver problem, and in guessing it is, then I'm not sure what a reseller can do. You should email BMD. They're pretty quick with drivers. Sometimes a couple a month.

Thing is it plays fine once it's in the timeline, so I've just been turning it off when it crops up. A reboot usually fixes it for me.

You could also try downloading an older driver from BMD.


Return to posts index

Jeff Kirkland
Re: XA20 .MP4 files unviewable on Event Viewer
on Nov 27, 2014 at 7:55:32 pm

This isn't helping find a solution but for what it's worth I'm regularly editing 1080p50 & 1080p25 MP4 from an XA20 and it's performing flawlessly in FCPX 10.1.3 under Yosemite with a BMD ultrastudio mini-monitor / intensity pro on any of the three Macs (2006 Mac Pro, 2013 Mac Pro, 2012 iMac) in my office.

If you suspect the BMD device, I'd suggest completely uninstall the drivers, reboot, and see if playback improves.

I had some really weird playback issues and crashing with FCPX when I first upgraded to Yosemite that turned out to be caused by a USB 3 hub so don't limit the diagnosis to just the obvious video related stuff.

Jeff Kirkland | Video Producer | Southern Creative Media | Melbourne Australia
http://www.southerncreative.com.au | G+: http://gplus.to/jeffkirkland | Twitter: @jeffkirkland


Return to posts index


alain aka
Re: XA20 .MP4 files unviewable on Event Viewer
on Dec 2, 2014 at 3:30:15 pm

Hi
I live in France and me and several editors are using FCP 10.1.3. Maverick
we import P2 cards mostly with HD rushes.
we saw that problem of importation.

we import, and the clip stay with the grey logo, or the picture becomes black in the viewer, or when u put the clip on the timeline, you just have the sound , or a part of the video which continue to repeat he first 3 seconds.
And the clip is in the data drive, in full,
the card is readable on a P2 gear.

We also saw , it wasn't importing the totality of the P2 card.
Even when you erase the clips, , clean the preference,sopen a new library, drag the clips onto this new library, it doesn't work.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]