FORUMS: list search recent posts

Not getting motion video on playback, only during skimming, why?

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Suszko
Not getting motion video on playback, only during skimming, why?
on Nov 24, 2014 at 6:02:17 pm

Recently updated to Yosemite. The FCPX install is fully updated. I Imported and converted P2 DVCPro HD 720/60 footage into a new event. I let FCPX convert everything to prores first on import, and then I started cutting. But my video freezes during playback, snapping to the new frame that is wherever the playback head stops, when I stop playback. I hit play or k and I get a split second of motion, then a freeze. I can drag on timeline and see the video keeping up with the audio, but not in normal playback. System is otherwise in fine shape,

Suggestions or opinions welcome.

Thanks!


Return to posts index

Bob Woodhead
Re: Not getting motion video on playback, only during skimming, why?
on Nov 24, 2014 at 6:20:30 pm

Other media from same source drive work OK? Sounds like a bandwidth bottleneck, barring more variable info.


Return to posts index

Mark Suszko
Re: Not getting motion video on playback, only during skimming, why?
on Nov 24, 2014 at 7:51:36 pm

That wasn't it, but, closing FCPX down and re-opening/re-importing "fixed" it. Hey, where are the controls that turn on my safe titles and other guides?


Return to posts index


Mark Suszko
Re: Not getting motion video on playback, only during skimming, why?
on Nov 24, 2014 at 8:06:14 pm

Never mind, found it. :-P


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]