FORUMS: list search recent posts

Multicam slipping clips

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
James Ewart
Multicam slipping clips
on Oct 10, 2014 at 1:06:10 pm

Hello all

I have a number of cheated angles from a different performance to the one from which I am using the audio for a Multicam of a live concert. Taken on different days they are still useful to have as options. I have tried slipping a shot to try and tidy up the sync and although the audio is not selected in the Inspector it is still not behaving in a way I would expect. Put simply it seems to create an audio edit even though I am not using the audio from that clip. Anyone know why?

I guess I have to blade that bit in the angle editor to make it fit.

Option A would be simpler why doesn't it work?

Anyone know?

Thanks

http://www.jamesewart.co.uk


Return to posts index

Bill Davis
Re: Multicam slipping clips
on Oct 10, 2014 at 7:49:25 pm

James,

IF I'm understanding your correctly, the issue may have to do with the embedded audio on your "B-roll" clip verses the embedded audio coming from your multicam.

Presuming that the audio you want is the track from the multicam, you can eliminate the audio from any B-Roll shot by simply making your import into your storyline "video only." This brings in just the visuals and divorces them from their embedded audio tracks.

The option to import at video only (or audio only) is on the toolbar to the right of the edit type icons. Just lift of the blue select arrow. Keyboard equivalents are shown there as well.

Hope that helps and that I actually understand what you're looking for.

Know someone who teaches video editing in elementary school, high school or college? Tell them to check out http://www.StartEditingNow.com - video editing curriculum complete with licensed practice content.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]