FORUMS: list search recent posts

Corrupted Library and backups

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Powell
Corrupted Library and backups
on Oct 1, 2014 at 10:31:47 pm

Any experience here? Nothing will open pertaining to this library, including the backups. Other libraries open fine. It freezes on startup and it freezes if I try and open after a successful startup with another library.


Return to posts index

Noah Kadner
Re: Corrupted Library and backups
on Oct 2, 2014 at 2:26:14 am

Did you try this: https://forums.creativecow.net/thread/344/29764

Noah

FCPWORKS - FCPX Workflow
Call Box Training


Return to posts index

David Powell
Re: Corrupted Library and backups
on Oct 2, 2014 at 2:56:24 am

Thanks,

I'm not seeing the file he saw. Just the normal current event file. Should I try creating a new library and copying the package contents from one to the other?


Return to posts index


Will Granzier
Re: Corrupted Library and backups
on Oct 2, 2014 at 6:02:42 am

I am having the same issue....

Worked on a project last night 30 hours worth - FCPX 10.1.3 just shut down --- Bang !!!!

Now it won't open the library folder.

If you try open a backup ... It goes well till it tries to open the library folder....;


VERY FRUSTRATING !!!!!


Return to posts index

David Powell
Re: Corrupted Library and backups
on Oct 2, 2014 at 6:09:17 am

I'm not sure which fixed the problem, but after running Onyx for a full cleaning, I also went inside the library and trashed all the render files manually. Seems to be working now.


Return to posts index

Charlie Austin
Re: Corrupted Library and backups
on Oct 2, 2014 at 5:19:27 pm

[David Powell] "I'm not sure which fixed the problem, but after running Onyx for a full cleaning, I also went inside the library and trashed all the render files manually. Seems to be working now."

Was actually gonna suggest it was a corrupt source or generated file. Glad it seems fixed. I'd look into X-Wiper for doing this kind of stuff. Arctic whiteness Library Manager also works, But for me, it comes to a complete standstill when indexing Libraries, of which I have well over 100. X-Wiper is drag and drop, works great. :-)

-------------------------------------------------------------

~ My FCPX Babbling blog ~
~"It is a poor craftsman who blames his tools."~
~"The function you just attempted is not yet implemented"~


Return to posts index


David Powell
Re: Corrupted Library and backups
on Oct 2, 2014 at 8:03:01 pm

I spoke to soon. I turned on the computer this morning and nothing works off my Lacie. I can open movies from my mac HD but no libraries will open from the Lacie. I tried copying the whole library to another external hd, but it won't allow it. Last night everything was working fine again.

Strangley the project hangs at random places whereas before it hung at events. I'm losing all kinds of time and money right now.


Return to posts index

Charlie Austin
Re: Corrupted Library and backups
on Oct 2, 2014 at 8:28:56 pm

[David Powell] "Strangley the project hangs at random places whereas before it hung at events. I'm losing all kinds of time and money right now."

Sounds like a drive blowing up... Do you have a backup of the master files?

-------------------------------------------------------------

~ My FCPX Babbling blog ~
~"It is a poor craftsman who blames his tools."~
~"The function you just attempted is not yet implemented"~


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]